Got my 64 DeVille back from upholstery last Friday.  The motor was smoked before I took it to them.  They installed the new Motor, Relay, transmission, and cables that I provided to them.  They were only able to make the tilt function work correctly. I can hear the motor spinning when I try to slide the seat forward and back. and I can hear the motor spinning when I raise and lower the seat. 

I checked to make sure the cables were unbroken, everything is connected

Sooo....what am I missing here?

Views: 120

Reply to This

Replies to This Discussion

Its the solenoids in the transmission that are stuck. You need to take the transmission apart and check the solenoids. It should be sufficient just to clean it properly and re-grease with lithium grease.

It could also be that the switch is not sending current to the solenoid and only sending current to the motor, so the solenoid is not engaging. That's an easy check with a volt meter. But my money is on the hardened grease in the transmission making the solenoids stuck.

When I take apart a seat transmission, use the white lithium grease on the gears only. For the sliders, I use a spray on silicone.

RSS

Photos

  • Add Photos
  • View All

Forum

Is this possible or total BS?

Started by Kim K Kaiser in 1963/64 Cadillac Specific Discussion. Last reply by Kim K Kaiser 30 seconds ago. 2 Replies

After changing tie rods, i tokk car into wheel n allignment shop. He said no problem.  He calls back about 45 minutes later and said they couldnt get between the tire and cowl, the guys head was too…Continue

Vacuum / Parking Brake / NSS Question

Started by Karl Schwarz in 1963/64 Cadillac Specific Discussion. Last reply by Karl Schwarz 57 minutes ago. 2 Replies

I bought a 1963 Series 62 Convertible in July.It makes a hissing sound when in neutral, and sometimes when in drive (when the shift is more to the left that the right. I assume this related to a NSS…Continue

Tail pipe black stuff!

Started by Lambert Ross in 1963/64 Cadillac Specific Discussion. Last reply by Lambert Ross 23 hours ago. 10 Replies

any ideas how to clear the ugly black stuff shooting out from my tailpipe? After a long layover, it really messes up the garage floor. I assume its carbon but am not sure how best to react to it.…Continue

Had the 64 convert out for a spin

Started by Tony and Ginny 429 in 1963/64 Cadillac Specific Discussion yesterday. 0 Replies

A two hour ride to my favorite restaurant on the water in Crystal River on the west coast  of central Florida —top down 77 degrees and 47 % humidity one outstanding day as will be the rest of the…Continue

Tags: Fl, River, Crystal

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 0 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service