big sigh!!!  well, i found the bleeders weren't  quite tight enough, so the last couple of runs through town i have and no brake leaks,  brakes feel ok, may have been i was so used to bad ones, didnt know what a good push was,, ANYWAY,, 

the starter....

since i replaced the starter back in november, i had the ignition switch go out,(wiring fried)  so for most of the last month, i have used the hot wire method.  seemed to do ok, just cant do it and go anywhere.  

i did notice when i used a generic 3 prong starter from parts store, i left it hooked up over night.  not on, and not in the accessory position,  the next day, the battery was dead.  charged and it started right up

So i just figured, until I get the replacement that fit with the 4 prongs, i would just hot wire, and undo the black post at night or when not in use.

so yesterday, i got all the parts in and hooked up the starter, and bammm,, fired right up,  took my rides, tested brakes,,,etc... came home parked it for an hour or two,, went back to go for another short ride, and i got that dreaded,, hard to turn over sound.  but it would turn over on about the third slow clunk and start.,, went for my ride, came back, parked and shut down for the night,, un did the black at battery.  

this morning, after checking for brake leaks, hooked it up, and it started right up like one would expect.  went for about a 20minute ride.,, came home,, went in side for about 20 minutes, came back out, and got that slow slow turn over.. it would nt start so i turned it off,, checked the battery, had appropriate cold charge volts,  waited about 45 more minutes. went out, tried it again,  tightened down the black,, got two slow turns and then it started,,took it for a ride,,, came back, test battery with engine on, and was well up in the 14's so from what i have read, it was doing what it was supposed to,

now I dont have ANY idea what to do now,  I'm fearful of turning off somewhere as it may not start.  but, i have found that after a long time, hours or so, and the battery undone, i can go out and it will do fine.  

i have been using gunk remover, and shooting water under engine cleaning the underside and engine over the last two weeks when i did nt have a working something to do on the car.  maybe some old wiring is bad? i just dont know,,could it be a fuse?  grounds are all there and tight, i mean if the starter is a non working part once the car is started, what else could cause this sort of hot start issue,, battery???  it works good cold, but not when its been on an running and then to follow up with a start.

I know yall are getting sick of my questions, but i have no were else to turn, you tube only covers so much and so much is on modern stuff...

Views: 509

Reply to This

Replies to This Discussion

None taken

None taken

If you do not have a battery booster that Jason suggests you can jump start the car with another car to save the expense of that item
Will have the same effect

Enjoy

I do find it odd that the engine starts right up when warm with the timing retarded. But if all else is as it should be I would lean towards putting a known good starter back in the car with a proper set timing mark and go from there. 

Still suffering from flu!  Cant get bk out for day or two more

well, I'm back,,,sort of,, the flu really knocked me out,, at 58, it hurts and it last, still not ready to crawl under cars or smell the grease,, just doesnt sound stimulating at this point in the recovery,, anyway, second day in, knowing i was going to be out a week or more, i said crap,, just take car to shop, let them fix a trans pan leak, the oil pump gasket leak, speedometer cable leak, and then look at the starter problem.. When i told him the symptoms,, he pretty much suggested all the potential symptoms as possible, that  we have gone over and over here,, so I am hopeful, given the number of test i have told him i ran, and all the suggestions here, he should be able to quickly analyze and fix.  

i know i copped out on it at the critical moment, but i know how long the flu takes to get through and i want ed have it done by the time i got well and get those pesky little leaks fixed. so i could go for a spin,, maybe new year night take a cruise.  thanks for th al the help again,, 

I understand taking it to the shop completely! You get to the point you just want it fixed and to be able to enjoy the car!  You had a lot of patience and encourage you to continue to learn as you go along. Hopefully it will be smooth sailing when you get it out of the shop! 

Kim you didn't cop out! There is nothing wrong with having someone else look and work on the car once in awhile.  I have done it when life was too busy or too many other projects on the go. Be proud of what you've accomplished so far and I get the feeling that you will be back improving this thing more in the near future. 

Kim, be thankful that you are able to afford a mechanic. Several folks wrench on their own cars out of necessity. 

Since i pulled the car from the car shop out of frustration during my flu episode.  Starter issue is still there.  He did say there was no voltage drop from battery to starter, and he felt from limited testing,  probly starter.  Well. I got it home, and noticed the tubing that carries the yellow wire to the coil, had melted to the top of the block,  the plastic i. The wire was ok. But i was wondering if this amount of heat could reduce that wires ability to start. If indeed this wire has anything to do with my prior starter issue.  I did however, get some of thise woven cloth tubes for performance and re encased all the wires running on top of block to the coil, ,  

You may be grounding that over heated wire insulation to the metal block
I recall your starter switch to be melted as well
We were looking for a shorting wire that i think you just found
Replace any wire that has damaged insulation from heat

Enjoy

RSS

Photos

  • Add Photos
  • View All

Forum

Just so a dumb Aussie can get his head around it.

Started by Kevin Campbell in General Discussion. Last reply by Michael Long 46 minutes ago. 28 Replies

Its the middle of Summer here and I've been watching the cool snap you guys are getting.Where are you, and what are the min and max temps you're getting.I'm still having trouble understanding that…Continue

Sam’s 6-way Seat Repair

Started by Sam G in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 19 hours ago. 20 Replies

Hello all! It is time for a new project, and your input is being solicited.  Initially I had zero movement for the power 6-way seat, but could hear the motor clicking so I knew it was getting power.…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 21 hours ago. 1 Reply

Continue

Tags: ebay

63 owner protection plan books by state

Started by Russ Austin in For Sale. Last reply by Anders yesterday. 5 Replies

I have a few of the 63 Cadillac owner protection plan books for sale. They have the dealership stamped in the back of the book.1. 63 Z (commercial chassis) sold to the city of Dinuba CA   40.002. 63J…Continue

Blog Posts

429 cadillac engine kit

Posted by Dave Fundaburg on January 14, 2018 at 1:10pm 3 Comments

Getting ready to order engine rebuild kit. Has anybody had experience with the master rebuild kit from Kanter. It seems like a fairly comprehensive kit considering I need almost everything including camshaft, valves, valve guides, valve springs and rocker arms. I was just wondering if anyone had any issues with the quality of the parts, or if there was a better way to go. I was also curious to know if anyone has used their performance upgrade camshaft. I will be using a 750 c.f.m. Edelbrock…

Continue

Turbo Hydra-Matic

Posted by Anders on January 12, 2018 at 2:14pm 6 Comments

THM400 or Turbo 400, not sure what you guys talking about?

In 1964 Cadillac used two transmissions (not counting the commercial HD version), the 4 speed Hydra-Matic and the 3-speed Turbo Hydra-Matic. I have not found any reference in the 1964 Shop Manual to THM400 or any word with 400 attached to. Also checking my 1966 Shop Manual and 400 is not present there either, only Turbo Hydra-Matic. Serviceman bulletins for 1964 does also NOT state 400. Sales brochure does not use 400.…

Continue

power window conversion

Posted by Don Baglien on January 8, 2018 at 11:48pm 2 Comments

does anyone have any suggestions for power window kits?

My Girl.

Posted by Colin on January 2, 2018 at 1:04am 7 Comments

Events

Videos

  • Add Videos
  • View All

© 2018   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service