Hello everyone. It's been a while since I posted here and I hope all is well with everyone and they had a good winter. I can't remember who it is but I know there's an Australian in here too, so I hope they had a good Summer.

The other night I was driving around and found a new issue with the Cadillac. When the high beams are on, after a few minutes they go off. In fact, they end up blacking out all lights on the car. After a few seconds, they all come back on. Then this cycle repeats indefinitely. It doesn't seem to happen with just the regular lights on, so I'm guessing something is getting over loaded, or something is weak in the system. My initial thought is the headlight switch/relay in the dash.

Anyone run across this before and maybe have an idea how to trouble shoot it? Thanks in advance as always.

--Jake

Views: 302

Reply to This

Replies to This Discussion

Somehow I will bet you have electrical grounds that need a good cleaning 

So many  electrical things come back to life just doing that 

Russ 

i think you might have some idea what’s going on —being real good with the electrical end of our cars 

Enjoy

Clean the negative ground of the battery --to the cars frame located under the battery tray
Polish the metal until shinny and clean at all contacts
You will need to remove the battery to get to that connection
Remove both battery terminals and clean them Good
They make a wire brush tool just to clean the terminals
Check the batteries fluid if it is possible with your kind of battery
Add Distilled water to top it off
The battery and alternator are the source of all power to the car so a good place to start
Clean the negative ground and all terminal ends --of the regulator behind the fire wall on the passenger side
Do all electrical cleaning with the negative terminal OFF the battery

Grounds as Tony recommended.  After that, there is an overload to the circuit breaker on the headlight switch.  Inspect the dimmer switch electrical prongs for heat damage. The connector to the high beam may be loose, causing heat/excessive draw to the wire, or shorting out.

Replace the dimmer switch and use new electrical connectors.  If it still does it, a wire may be damaged, causing an overload.

After that, I recommend my relay wire harness. It uses 2 relays to directly connect the battery to the headlights. The headlight switch acts as the trigger to the relays, so vert little current draw goes through  the headlight switch.

Best of all, there is no cutting or splicing of wires. The relay wire harness plugs right into the stock headlight plug.   They are 70.00 each.

Thanks Russ, I was just about to provide an update. I have the week off so I decided to take today and dive into it. I cleaned the grounds up front, cleaned the connectors at the fuse panel for the headlights, and did some testing with the headlight switch. With the high beams off, there is about ten amps going through the headlight switch. With the high beams on, about 16. This is still below the 20 amp build of the switch but not sure if that's a normal number or not. Also, it does not appear as if the circuit breaker on the headlight switch is actually tripping, so I don't think it's that.

My next steps are to check the wiring at the starter and check out the dimmer switch. I feel like I'm running out of options after that. I might be hitting you up for that harness if no one what l else has any ideas. Thanks again everyone.

--Jake

Jake, the main ground you want to check is the forward lamp harness grounds that feeds the headlights, cornering light, park lights, and turn signal indicator. If they are not making good contact the lights will often flicker and appear dim, and usually not just go completely out on both side, ... but, in terms of grounds that is the main one you want to check. The forward lamp harness comes through large grommet on the radiator support to the bottom left and right of the radiator, then a black wire connects to the frame as seen below. These are prone to corroding and/or becoming loose with 50+ years exposed to the elements.

You can see Forward Lamp Harness grounds on our Help page under Ground Strap Locations
I have also inserted pictures below:

 

Yep, got those cleaned up on both sides today. No change in behavior. Thank you sir.

--Jake

The Forward Lamp Harness grounds are easy to check so that is why you start with them. My next guess would be a faulty headlight switch. Perhaps the Circuit breaker or other contacts on the inside of the switch are corroded, shorting or not making connection. If you don't have the switch out of the car yet you can see the illustration in Fig 12-2 on page 12-4 of your 1963 Cadillac Shop Manual. I don't have any 63 switches on hand but if memory serves you can open up the casing and check the contacts inside the switch. If you need a switch it sounds like Russ has what you need. 

Yeah, I'm very familiar with the headlight switch. I had it open about a year ago but can't remember how the contacts looked. What I do remember is the pain of putting it back together. I wouldn't wish that on my worst enemy...

--Jake

Yep, they fall into many pieces.. little springs and such if memory serves. You need to be prepared if you plan to open one up.  That is why a good replacement switch from Russ or someone might be a good option if you are in a pinch for time. 

The 63 headlight switch is a walk in the park, compared to the tilt wheel turn signal switch.  I would like to sit in a small white room with no floor drains, no furniture, nothing on the floor.

Whenever I do a headlight switch or tilt turn signal switch, I take it apart in a deep shoe box. If anything goes flying, I have a much better chance at recovery.

I did a carb once (looong time ago now) off some old piece of crap. I thought I had everything going well and I tipped it up and my balls fell out on the floor. :-(

Bloody hell, chasing two little tiny shiny balls to every corner of the friggin workshop floor. 

Found 'em too.... wasn't easy and never fell for that drama ever again.

In Jasons second picture you can see how bad some grounds can get after being 50 plus years old

The boys here will get you fixed so just check off one thing at a time that is suggested
You are in expert hands with the subject of our cars-- on this site

Enjoy

RSS

Photos

  • Add Photos
  • View All

Forum

How much play in 63 timing chain?

Started by Ben Roberts in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 3 hours ago. 4 Replies

I will be installing a new chain and gears because I'm in this deep and all the forums here strongly recommend doing so.  It appears the coating is intact and I don't have to worry about that debris…Continue

Harmonic balancer holes are too shallow for the 3 bolts of puller

Started by Ben Roberts in 1963/64 Cadillac Specific Discussion. Last reply by Ben Roberts 16 hours ago. 3 Replies

Trying to pull 1963 390 harmonic balancer.  The holes needed for the 3 bolts on the puller can only thread in 1/4” which is not enough to run an impact wrench on it.  I ran a tap to clean the threads…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 19 hours ago. 1 Reply

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

G-1 differential, $150

Started by Jimmy Davis in For Sale. Last reply by Jimmy Davis on Thursday. 5 Replies

G-1 positraction differential, needs blasting and paint. $150. Pickup Huntsville AL or LTL, I recommend Averitt express. Send me zip for shipping quote.***Update- Sorry if you have tried to contact…Continue

Tags: differential, Rear, G-1

Blog Posts

1964 429 Aluminum Front Cover For Sale!

Posted by Jeff Kinzler on January 12, 2020 at 3:30pm 1 Comment

  • I wound up with an extra front cover for my '64 and offering it for sale.

Purchased from a knowledgable part supplier with thorough hands-on knowledge of 63-64 Cadillac engines, who checked the part before sending it to me. The oil pump driven gearSee S bore and the pressure relief piston bore are both .002 over and within the .005…

Continue

Looking for the Rochester Choke Tube ...

Posted by Mack on January 10, 2020 at 1:14am 3 Comments

37E244B6-71C7-4857-8D50-1BD8C48077A4.jpeg

Looking to buy the choke tube for my Rochester... anybody have one for Sale???

AC/heater for 1964 Cadillac coupe de ville

Posted by Matias J. Adrogue on January 7, 2020 at 11:11am 9 Comments

Good morning!  I am Matias Adrogue.  I bought a 1964 Cadillac coupe de ville last year and am real close to the final restoration details!  I call her “Jaws 64”.  Pics will be posted soon.  I need advise regarding a AC/heater.  It came stock in the vehicle but it does not work.  A mechanic gave me a bid of $1700 to replace and repair.  I am ready to install a new system - Vintage Air or Old Air Products from Fort Worth Texas.  I would greatly appreciate your thoughts.  I read the great write…

Continue

63 cadi conv

Posted by Merlino jean marc on December 31, 2019 at 2:51pm 0 Comments

Hello everyone 

As a European, I fell in love with Americans cars and Americana stuff.

I bought a running 63 for cheap .but there is no secret when you buy cheap ,it is big project. The car needs everything. Overtime I was able to slowing buy parts .actually  I am looking for the passenger front lower section which is becoming harder ,and harder to find

The car has a lot of issue with rust.it needs a paint,a top and I need to replace all floor pans.with patience and…

Continue

Videos

  • Add Videos
  • View All

© 2020   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service