Hi guys. 

I got my pistons in and mounted the heads on my 390 engine. I was checking compression. Seems like i have some blow by. But i can feel compression on each cylinder. Maybe i got my piston rings set op wrong? I got them set up like this:

Gaps are at least an inch and a half away from each other except on the 3 piece oil ring because the expander is in the middle. Before i installed the pistons i put in compression rings into every cylinder. Gap was within tolerances. 

Let me know what you think. 

Thanks. 

Views: 155

Reply to This

Replies to This Discussion

Gap placement should be fine. From memory there is a top and bottom side of the compression rings.

Hi Jason. 

I forgot to say that the engine isnt build in the car yet. It is currently on its engine stand, breakin in will happen next year if it fires up after i drop in the caddy. After posting the message it occured to me that these engines have hydraulic lifters. There is no oil in them yet so could it be that the valve timing is off because of empty lifters and that the blow by i feel underneath the engine is caused because of that?

Piston rings are mounted as described in the manual that came with them. (top, bottom and oil ring) 

I will check out the break in procedures when its time to install the engine. 

Thanks. 

You are not going to get any accurate compression testing until you fire it up, break-in the engine, and let the rings wear in.  In addition, it is my guess you could cause some damage by just cranking the engine over to get a pre break-in compression reading.  With new rings you will want to run at 1500 rpm for 30 minutes. As noted on the help page this allows the rings to seat against the cylinder walls.

The bigger concern & quesiton is did you follow the proper break-in procedure?  If you need a reference, check out this Help Page entry: Engine Break In Procedures (per Association of Engine Rebuilders)

Remember that compression is checked on a warm engine.

Hi. 

This is my first time building a engine like this. I was a little bit stressing out because it didnt really react like i am used to with 4 or 3 cylinder engines without hydraulic lifters. I will have to wait untill march or maybe april to build in the engine in the caddy due to weather conditions. I will let you know what happens:-) 

Thank you for the info guys! 

Just a heads up --on installing the rocker arms on the 390 and 429 engines
Some of the best engine builders ( ?) have put them on backwards preventing correct oil flow on a new rebuilt engine
A really bad thing to happen to a new rebuilt engine

You will need to use a tool down the dist shaft to pump the first oil thru the engine before the first start up

There is a Search engine on the top right of the home page or the Help Section that should contain the details on that

The rings on these engine are a very very hard metal that will take more time to seat for that reason
Oil consumtion will be higher for a while due to that
You will need to seat the rings with a few thousand miles before you will get a good compression reading
Conventional oil used first will help that happen over a full syn oil that will take longer to seat the metal parts
You need to fire up the engine and get it to run up to 1000 RPMs ASAP to have the parts seat correctly
Then hold it over 1000 RPMs for a period of time
All engine bolts should be retorqued after the first few run ups bringing the engine to operating temp each time

Having a new fresh engine has to be a highlight of any restoration project

Enjoy or your doing it wrong

My own opinion is it takes 10,000 miles to break in a new engine on all cars
Working out the --Bugs that all new builds will have ( oil leaks - carb jetting etc ) will be the next step in the project after the engine is running

Enjoy

As Jason suggests 1500 Rpms for 30 min will do the trick on the first run up

Enjoy

RSS

Photos

  • Add Photos
  • View All

Forum

Re upholstering seats

Started by paul in Restoration Discussion. Last reply by Jason Edge 2 hours ago. 5 Replies

Hello all, my question pertains to interior of a recent barn find.  A 1963 cadillac sedan with 16000 original miles.  Unfortunately it had mice in the car, so of course the whole interior which is…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 7 hours ago. 0 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Disc Brakes and Cadillac 48 spoke wire wheels

Started by James Elkins in General Discussion. Last reply by tim sparks 8 hours ago. 1 Reply

I've been thinking about upgrading to the CPP front disc brake kit for my 64. I'm running the wheel vintiques 15x6" Cadillac wire wheel. The brake kit says must use with a disc brake compatible…Continue

New dimmer switch

Started by Russ Austin in 1963/64 Cadillac Specific Discussion 20 hours ago. 0 Replies

I have new headlight dimmer switches for cars with the guidematic system…Continue

Blog Posts

Is there a separate Starter Relay, or does the Solenoid serve that purpose?

Posted by Norman Silverman on August 30, 2019 at 5:57pm 7 Comments

Hello All.

I will be replacing the starter solenoid tomorrow (actually my mechanic will do the work, I'll just supervise). In checking the FSM electrical schematic and chapter verbiage, I don't see anything that looks like (or is referred to as) a starter Relay. It seems the Starter Solenoid serves the function and there's no separate relay. Right or Wrong?

If wrong, where…

Continue

Starter Solenoid replacement-how difficult? Where to buy?

Posted by Norman Silverman on August 20, 2019 at 8:24pm 8 Comments

Hello All.

I believe the starter solenoid has gone bad in my 64 DeVille. When I turn the key, often all I get is a click, then if I try a few times again the starter turns perfectly. All battery cables are on tight and the battery is good. So, I believe this problem is the solenoid. Where do I buy the right solenoid and is it necessary to remove the starter in order to swap it out? …

Continue

Frame Markings

Posted by Gene McIlroy on August 12, 2019 at 6:26pm 1 Comment

Just got my frame back from powder coating so thought I would post photos of the front and rear frame markings.…

Continue

Lining up the drive shaft

Posted by Dominic Salemi on August 12, 2019 at 5:47pm 2 Comments

Can anyone shed some light on how to position the complete drive shaft in the correct position? I want to make sure my drive shaft is installed properly.

Thanks

Dominic

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service