Well, got it all together,, Jason, i was looking in the wrong chapter in the manual on the starter,, got that figured out.  everything hooked back up

Got it put back together, started up, and oil light turned off.. putting a hole in the gasket that the oil sump filter really helped out on that..

I only ran it for ab out 15 minutes. pulled out of my friends garage, and rode down the street,,

i noticed a knock or something tha wasnt there to start with,  I think its a leak at that driver side exhaust connection.  My reason for that is, when i pulled off the exhaust, the nut didnt come off, the hole screw came out of the block,, the nut was pretty much heat soldered on bolt,  So i dont think i was able to put the 33 pounds of torque on the connection as i was afraid of stripping out the threads on the block,,   so i got it as tight as i felt comfortable cranking down on it, but it didn't hit the 33 lbs.  

Can i get replacement screws at the part store for that??

What did i learn from all this,, hmmm,, really nice to have full car lift.  

lots to look at inside the engine, but since i didnt have to touch anything there, no problems.  

the guy at arizona parts in arizona, (the guy there was quite helpful)   told me to just soak the gasket until ready, i didn't know why, but did it for the second installation of the upper seal.. it went in very nicely with no friction until the last say 3/4 inch.  i found if i pushed the tail in, toward the shaft and pushed it would go on in.  No rubber came off the end as it did on the first installation so i assume it was flush on all edges and no problems.. 

i found out that to turn the crankshaft with plugs out,, put the big torque bar on the nut on the alternator, squeeze the belt, and turn,, crank shaft turnedmoved with no problem,, so I learned a new trick there...

i cant  say this was not easy, maybe due to my lack of experience, and fear of breaking something,, but, after about 2 weeks, i got it in.. the lift really made it easier,,

i havent noticed a leak yet, but it was a very short drive and warm up..will see tomorrow how it comes out.

It cost me three rear main seals.. first one i ruined, second one fit, and the third one was a back up if the second one went bad.  so thats about 120.   (40 a piece for best gaskets from Arizona vintage parts..

oil pan gaskets,, first one i had to remove because of my oil sump mistake and had to do again,, 22.0 a piece x 2   (44.00)

exhaust gaskets  i think the was about 20,0..   

brake cleaner, assembly grease, miscellaneous stuff about 50.00, so the out of pocket parts cost was probably 230 to 250.00.

 shop wanted 550 in labor,, i know if i used there labor rate, it was a 3000.00  labor repair,, but given the learning, the advice from everyone, i came out way better,, i will know for sure how it held tomorrow.  at least i know how to do it if i have to do it again,, God forbid...

again, thanks for all the help and patience...

Views: 614

Reply to This

Replies to This Discussion

Is the valve cover leaking, or the oil pressure sending unit?

The motor spins clockwise, so as it comes out of the main seal, it would tend to be pushed to the starter side as it hits the spinning flywheel.    I don't see a reason it would leak so much if the seal went in undamaged.  I don't remember if you posted an image, but is there a chance you installed one of the two halves backwards?    Sometimes when something is fighting you the way that this was, you can forget the simplest things.  If one of the lips is facing out, oil would blow right by it under any pressure, and hold just fine at idle when case pressure is low.

Could be!  It went in much smoother than the first one as i had it covered in oil, but it may be backwards,   only one way to find outvTbthis point.    Attached is the cover bottom as soon as i pulled in an shut off engine and looked undervcar. Weep plate has a slick with scattred drops and in the seam.

 Kim

You have to evaluate your oil loss based on the amount of time you  are running  the car —and then the  oil loss  you see based on the change you are seeing on your oil dip stick during that time

  Monitor the oil level before and after running the engine is the best gauge of your oil loss which you need to establish 

Seeing the oil leaking under the car can be  very misleading as a little looks like a lot —always 

Basic stuff —but important to prevent any future internal engine damage from a lack of oil is a must 

If needed —hope replacing the rear seal  the third time solves the problem and we all learn from your  own quest 

I am sure our entire community is very interested in getting the rear seal leak right as many may be having this issue to deal with at some time in the future 

Enjoy

 

You are looking for oil between the  back of the engine block and the  back of the flywheel not on the front of the flywheel 

The front  of the flywheel SB cleanish 

Do your best to keep you speeds on the low side and short rides then checking —is better than high speed for longer periods of time 

Enjoy 

Ok. This may seem odd but the rear oil pan seal has a cut out along edg,  see picture.  I kno the have a tab at top to fit in cork gasket but does cutout go towards front of car or back of car....i kno i kno,  but just wat to make sure

I forget,  but it can only go one way, which is the way that it fits the notch in the pan gasket.

follow up question... did you use a little bit of RTV where the pan side gasket meets this seal?

Ues. I put it on bootom and  on top of this rubbersea . Dnr kno if i put it on outer rim.   Wul ln future today

Does this look correct?  Fat part to rear , flat lip to front?p

This is correct. Lip of seal points toward the front ...  just as indicated in your shop manual.

Yes, that seal is correct and not the cause of your leak from what I can see.  Can you take a pic of the other half.  

See how much faster you're moving now?  gaining valuable experience here.

Ok.  Good, thes are the replaces seals going in today.  Bottom half arrached.  The edge is a touch high.   And when you look at the borrom edge of seal it sits up just a bit.  I am guessing that the 95 lbs of torge squeezes itvall down to were its flush for a tight seal,,,,,,,theoretically??!!

RSS

Photos

  • Add Photos
  • View All

Forum

Cadillac King - UNFAIR, Unprofessional

Started by Edward in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge 8 minutes ago. 6 Replies

Hi Good America Today I’ll like to bring awareness, and hope to help prevent future headaches. 20years and they still got my order wrong !At Cadillac King i spent over 1400$ on parts. I specifically…Continue

Rear main Follow up replacement and repair,,

Started by Kim K Kaiser in 1963/64 Cadillac Specific Discussion. Last reply by Kim K Kaiser 19 minutes ago. 64 Replies

Well, got it all together,, Jason, i was looking in the wrong chapter in the manual on the starter,, got that figured out.  everything hooked back upGot it put back together, started up, and oil…Continue

Movie Star Cars.

Started by Kevin Campbell in General Discussion. Last reply by Kevin Campbell 8 hours ago. 19 Replies

We have the Village Roadshow film studios about an 1.5 hour drive away.They've put out a call for cars to appear in a movie about Elvis. :-)So, I nominated our 64 Fleetwood as a potential "Movie Star…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 12 hours ago. 0 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Blog Posts

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

driveshaft help

Posted by wayne weaver on October 9, 2019 at 4:41pm 1 Comment

can anyone help me with a driveshaft ? I have a 1963 Cadillac 62 series 4dr with the hydro-matic trans. I need the male splined shaft on the front of the rear driveshaft section. the piece with the nut attached by clip.id be willing to buy a shaft if its not horribly priced.

Dash removal

Posted by Jake Mickley on October 9, 2019 at 12:06am 9 Comments

Hello everyone,

On a 63 CDV, if a guy wanted to remove the entire dash to get all the metal painted, and do some other things behind there, how would he go about doing that?  I checked here and the shop manual, but can't find a complete guide.

As always, and help or direction is appreciated.  Thanks!

--Jake

Introducing myself

Posted by Gary Marchand on October 7, 2019 at 9:32pm 8 Comments

Thanks for letting me join the club.  Picked up this ‘64 Coupe Deville a few months ago out of Beverly MA, the car has few stickers on it from various Cadillac clubs, didn’t know if anyone might recognize it from it’s “Glory days.” Everything seems pretty healthy except for the body and some very Mickey Mouse repairs, was wondering if anyone had any leads on…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service