Well, got it all together,, Jason, i was looking in the wrong chapter in the manual on the starter,, got that figured out.  everything hooked back up

Got it put back together, started up, and oil light turned off.. putting a hole in the gasket that the oil sump filter really helped out on that..

I only ran it for ab out 15 minutes. pulled out of my friends garage, and rode down the street,,

i noticed a knock or something tha wasnt there to start with,  I think its a leak at that driver side exhaust connection.  My reason for that is, when i pulled off the exhaust, the nut didnt come off, the hole screw came out of the block,, the nut was pretty much heat soldered on bolt,  So i dont think i was able to put the 33 pounds of torque on the connection as i was afraid of stripping out the threads on the block,,   so i got it as tight as i felt comfortable cranking down on it, but it didn't hit the 33 lbs.  

Can i get replacement screws at the part store for that??

What did i learn from all this,, hmmm,, really nice to have full car lift.  

lots to look at inside the engine, but since i didnt have to touch anything there, no problems.  

the guy at arizona parts in arizona, (the guy there was quite helpful)   told me to just soak the gasket until ready, i didn't know why, but did it for the second installation of the upper seal.. it went in very nicely with no friction until the last say 3/4 inch.  i found if i pushed the tail in, toward the shaft and pushed it would go on in.  No rubber came off the end as it did on the first installation so i assume it was flush on all edges and no problems.. 

i found out that to turn the crankshaft with plugs out,, put the big torque bar on the nut on the alternator, squeeze the belt, and turn,, crank shaft turnedmoved with no problem,, so I learned a new trick there...

i cant  say this was not easy, maybe due to my lack of experience, and fear of breaking something,, but, after about 2 weeks, i got it in.. the lift really made it easier,,

i havent noticed a leak yet, but it was a very short drive and warm up..will see tomorrow how it comes out.

It cost me three rear main seals.. first one i ruined, second one fit, and the third one was a back up if the second one went bad.  so thats about 120.   (40 a piece for best gaskets from Arizona vintage parts..

oil pan gaskets,, first one i had to remove because of my oil sump mistake and had to do again,, 22.0 a piece x 2   (44.00)

exhaust gaskets  i think the was about 20,0..   

brake cleaner, assembly grease, miscellaneous stuff about 50.00, so the out of pocket parts cost was probably 230 to 250.00.

 shop wanted 550 in labor,, i know if i used there labor rate, it was a 3000.00  labor repair,, but given the learning, the advice from everyone, i came out way better,, i will know for sure how it held tomorrow.  at least i know how to do it if i have to do it again,, God forbid...

again, thanks for all the help and patience...

Views: 901

Reply to This

Replies to This Discussion

In the second video he pushed the seal down on its ends to make the seal flush with the caps ends with his finger 

Then put the sealer on the seal ends and on the very outer ends of the metal on the cap itself 

I like that idea - like a double seal on that cap joint

Enjoy 

HI Tony,  the seal just wont go flush to the bottom, it keep s popping bk up,  but when you push down on the ends, the bottom goes flush, so i am guessing that when you screw the part on the shaft, it pushes the ends and goes flush,,,, thats the way i see it getting flush,, 

i did put the aerobic sealer on the rubber ends, and on the perimeter.   i hope it holds this time,,,

Ok, Saturday, i put the car back together after the third rear seal replacement,  the only thing i did differently from the other two, is not only did i keep the gasket in oil, i shot some lithium spray up the other side of the upper hole where the seal is supposed come out.  Also, i dont know if its right or wrong, but when putting up the upper, you have to kind of feed it in strait at first, then, press it around the bottom of crankshaft and push it up as if its following the shaft circumference.  other wise, it hangs,  it went in freely.

on the lower, on the second attempt, i used a thin layer of the aerobic sealer, this time, i used a pretty good bed all the way around the edges, and shot some down in the bearing/seal connection on the top of and, and a good amount on the upper seal edge as well,, ,, i noticed the guy doing the 59 390, was brushing on the sealer or cement or what ever he was using, so i put on a good bit.  got every thing cranked down to 95lb. closed up everything, and let it sit for 24 hours,,, 

i took it for short ride on sunday,, no indication of leak but it was short and low speed.

again, later took it up to mammoth hot springs which is a 7 mile ride uphill, with  gain of about 1000 feet ele. so i was nt going fast, but the engine was on a strain.  when i got back down the hill, i didnt notice any oil spray as i had on the second seal change,,,, i was semi encouraged.

today, i went to check the underside,, there was no drip from he weep hole, YEAH!!!!!!!  no indication of seepage at starter either,  so, i cranked up, and took off for about 15 to 20 minute ride at about 60 to 65 to get some speed and see what happens..  well, when i got back  THERE WAS NO OIL SPRAY during the test ride.  as had happened on 2nd chg out.  HELL YEAH,, i was jazzed..

so, i put it back on ramps, rode around in my truck for about hour or two, came back, no seepage after shutdown.

i was happy not to see that,  of course tomorrow, i could have a little, but at least, i didnt have the huge oil spray around the pan, the starter and everywhere else as i didnt on seal change number two.. maybe, third time was the charm....

only real thing i did different was I used a lot more sealer on the machined flat part and on the seal ends...i also let everything dry for 24 hours,, and was more cautious with the insert of the upper gasket,,  thts about it..hoping that it holds now...

Kim

That is  very great news 

Feels like you did get it right this time and many have picked up a few repair tips on this  seal repair due to you sharing with the community and that is Priceless to me 

Letting the sealant set up for 24 was a solid idea 
Job well thought out and well done even if it did take a bit to get it done 

Hope the seal holds up for the long haul 

Enjoy 

Well, after three days,   several good days of driving and no leaks,  it has come back w vengeance.  Semi circle pan is covered w oil after a driv .    Very disappointing.  Not sure what else to do going forward.


Due to the wear that was found on the  crank bearings during this repair I am thinking the crankshaft my be damaging the  new seal due any excessive movement that may be happening there and may be the cause of your first leak problem as suggested a while ago when the bearing wear was first found 

It may be time for the engine to require a rebuild or replacement when that may be possible as it looks like the low end of the engine is in need of crank and bearing replacement 

The condition of the other engine parts will determine what else may need replacement 

i called the local old car mechanic later today, set appointment to have him go in an look,, he works on most of the older cars in the area,, it is just time i let some one with knowledge look and feel the parts,  i can only relay what i see to yall, and yall give me the best info you can, given you cant see or touch or pull on the parts,, that is where I am at a disadvantage of no experience,,we chatted about what has been done to date,, 

he said that they use contact cement as the manual stated as opposed to modern sealers, 

he also asked if there was any crankshaft wobble, i told him i didnt think so, it felt secure, 

i told him about he bearings being worn, he said its possible that oil was sneaking by them in the gap,  at least that is how i understood what he was saying, 

at any rate,, its gonna go in,  and I'm going to have him take a close look at everything else inside as well.. 

at least i got good at taking exhaust, starter and steering parts loose and replacing the oil pan!!

will let you know in several weeks when i get a diagnoses.  again, thanks for all the input, help and suggestions..

Just a follow up on my main leak,,  after cleaning the top part of engine, removing the intake manifold, the valley pan, etc, cleaning u the parts,  and getting it all back to gather,, it actually started right up,   yea!!

anyway, since i havent driven the car in about 2 weeks, when the oil leak from the seal area came back, since it was losing a lot of oil felt it better to just shut down, hence the discussion on my prior note.

anyway, i wasnt able to stand it, and decided to go for just short ride, just to make sure carb was ok after removing and cleaning and no new issues..  never went over 45.. i cleaned up the bottom of the car from the last ride, all the oil, drips and on the cross bar, to see what may happen.. well, i took it out, and wen i got back not one drop of oil on the bottom.. i was confused to say the least.. then, i thought back over the last couple times i drove after the third repair.. and remembered the first two times out, i never went over 45 or 50, just a slow cruise, for a bout15 or so miles,, and i never got a leak.   

the time i did get the blow out leak, was when i was going 65 to 70,  and it blew out while i was driving,  thats when  parked it the last time before pulling the top of the engine for cleaning.  

SOOO,, my testing seems to indicate that what ever seems to happen, happens at higher speeds, or pressures... and that has been a consistent pattern after looking back at my post of progressions for the 3 changes that i made...i dont know if that means anything to any of you guys,, just a little more information to decipher,, and if you have any thoughts, id appreciate it before carrying in to shop, maybe to help figure out he problem

anyway, thanks for any considerations.


If your. PVC system is now working as it should be after your disassembly and clean up that would be helping to reduce any extra pressures that may have been building in your crankcase prior to that 
If the leak did stop after your last drive at 50 MPH something has changed for the better  ( unless you have no oil in the engine — god forbid ) 
50 MPH or 70 MPH should not be much different regarding the leak ( could be slightly more ) 

You current results are confusing —so continue to test drive the car at different speeds  —-for Short Periods of time and  be check for a leak keeping a close eye on your dip stick 

This could be very good news for the better 

Enjoy 

hell Tony,, now that you mention it, i actually forgot that reason i pulled top apart was to check the pic and all the connections,, 

yeah, maybe that was it, who knows, i will keep driving, see what shakes out..

did you ever check for pressure building at the filler tube?  is the filler cap mesh in good condition and clean to let the pressure out?  

Thanks for reminding me Mark,  flat forgot,  but will for sure do that tomoro.  I think u left me instructions on a prior post,  i will find it and ck it out.   Thanks

RSS

Photos

  • Add Photos
  • View All

Forum

Rear Wheel Bearings Replacement

Started by Dominic Salemi in 1963/64 Cadillac Specific Discussion 13 minutes ago. 0 Replies

HiNeed to replace my rear wheel bearing and seal on my 1964 Conv., does anyone know if its a big project and what I will need before I pull the shaft out? I also need to know the parts number and…Continue

Winter time cruise in Australia.

Started by Kevin Campbell in General Discussion. Last reply by Kevin Campbell 18 minutes ago. 4 Replies

The weather here in winter is great for a Cadillac cruise.Continue

looking for a 429 heat riser and cruise control unit

Started by Christian Doerk in Wanted to Buy. Last reply by Kurt 1 hour ago. 1 Reply

I am looking for a functioning heat riser valve and a cruise control for a 1964 Cadillac.In principle, the heat riser flap does not have to work. It is only important that the spacer / housing is not…Continue

Tags: exhaust, riser, heat, control, cruise

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 2 hours ago. 1 Reply

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Blog Posts

64 Power Servo vacuum leak

Posted by Kent Prows on June 27, 2020 at 4:02pm 0 Comments

I finally got around to fixing a leak in my heater core.  I decided to check to see if there were any other obvious issues while I had everything torn apart.  When I put a vacuum directly (bypassing the transducer) to the power servo it gets to about 10" and then slowly leaks back to zero.  The fan will not go to full and the mode door will not open completely.  I have read a couple of other posts that said they repaired the power servo leaks.  How?  Does anyone have one to sell?  I just…

Continue

63 Caddy Horn

Posted by Robert Alan Shannon on May 27, 2020 at 9:25am 9 Comments

 Just noticed a 1963  Caddy trumpet horn on Ebay. No part # given but some of his other items are 1963 specific, just throwin this out there, I have no connection to this listing .

Wiring connection help.

Posted by Jimmy Davis on May 24, 2020 at 9:15pm 2 Comments

Can someone help me figure where these connections go? I have a 64 60 special if it matters.…



Continue

Wood grain finally done.

Posted by Jimmy Davis on May 20, 2020 at 4:57pm 3 Comments

After years of wanting to, I finally redid my wood dash paneling on my 64 60s. Not too hard to do either.…

Continue

Events

Videos

  • Add Videos
  • View All

© 2020   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service