Per Tony,  i am starting a new thread on my adventures with this rear main leak,

i posted a video on a 390 engine of a rear main seal replacement but the engine was out of the car,, gave some insight as to sealing and materials etc.

One of my neighbors has a hoist,(yeah!) and has allowed me to use it,, makes it a lot easier than rolling around on the asphalt in the street and is enough higher that its not too confining under there.  I did have to pay attention to the lift points though as it seems you cant just put those lift arms wherever you want..

As of this evening, I have taken the exhaust loose, the steering loose, and the starter is out,, took about 4 hours to do that.  I guess there is nothing earthshaking to report on any of this.  Tomorrow, I will take the pan off and proceed from there.

To be clear before proceeding.

the 63 manual says to insert the bearings in there slots, do not pull off wax coating as that will aid in insertion.  I do not see any wax on my gasket, so my guess they had it on the old ones.,, 

Now, the question here is,, do i add a touch of oil or something to aid in that insertion process,, the manual does not suggest it, as i describe above, or, just insert dry, as is..

it does say apply rubber cement to cap and block mating surfaces, and gasket ends, but that is the only reference in the 63 manual regarding lubricaitng the seal for installation,,  so is that correct?? insert dry??

the you tube video says to use lubridation after insertion so it wont be dry on start up, so i plan to do that as well.

i will try to take a few photographs of things once i get the pan off,  i m sure most have seen the underside, but its my first venture in there and post them for reference.

Views: 799

Reply to This

Replies to This Discussion

I should hv said.   It was rebuikt at 98k.  I like your advice,  soon as i get it fixed,,,,,,HOWEVER...... you all thought forrest gump was in a movie... well u r talking to him now.  Dumbass me,  i got to thinking bout that oil light,  i primed pump before i read your notes on draining oil same as pan.  So, i primed it up, let it run a couple minutes, light stayed on.    So,  i started thinking back, wat did i do wrong.  Then, it hit me.  When i pulled the oil screen off engine to clean it out i noticed a gasket on the attachement to block.  So i went thru my engine gasket kit, didnt find one to fit, so cut one out of a piece in the kit to fit the connection.    BUT I FORGOT TO CUT OUT THE DAMN HOLE!!!!!!.   i knew i cut the screw holes, but i knew i had forgitten the big access fluid hole!  Well, i pulled starter, dropped pan, and shur nuff,  it was blocked off.  Orded new pan gasket.  Cut new sump gasket w appropriate hole.  

Then, i looked at back bearing cap.  Some thin slices of rubber on bottom part.  I figured well that bearing gasket is toast, so pulled it off,  will attach pictures later.  I didnt notice a lot of distortion except were i suspect i damged it during installation  were that bead i wrote about earlier rolled out during installation of the gasket.  Anyway, ordered anotherone of those too.  

Also. Plus tell me that an oval hole is to be expected in the shaft were it touches dearing,  to let oil in maybe??   Picture of that to follow to.  

Kim.. you get to reward yourself with a pint of whiskey AFTER you install everything... NOT BEFORE!

Lol,   wat can i say!  Like forrest mama said.  "Stupid is as stupid does"!!

Do not be so hard on your self at all 

These repairs include a lot of  physical labor and frustration 

I think you have Brass one for attempting this difficult repair to begin with 

You did realize your error  yourself and a good second chance to get the seal right now 

A real lot  of work for you but like my dad use to say your time is free so it’s costing you nothing 
Your could be paying a mechanic ——to do the job wrong —LOL !!

Taking a break as regrouping does a lot of good before you proceed if you can 

A chance to relax and prepare your thoughts ( and a pint of whatever drink you might be into might work ) 

I will often write down the repair events of a day and when reviewing my notes develop new insights in what’s next or what I may have to rethink 

Real good chance we will get this right this time with some additional info on installing the cylinder block side of the seal 

Enjoy  

Kim, don't be so hard on yourself.   We all make mistakes but as an optimist I look at things like this as a learning experience. The blocked oil intake tube & strainer issue due to a gasket with no hole for oil to pass thru really drives home the point that new problems that arise are often the result of something we did or changed.  This is where you really have to think thru things and have patience.  I would also suggest more self-reliance. You got responses from several, including myself, on how to deal with the oil pressure light not going off, yet you figured it out yourself. You knew the changes you made and you figured it out ... none of us! So, you made a mistake... but you figured it out.  That's a good thing.

the oval hole in the crank is normal.  
The inside of the crank is hollow and filled with oil by the pump, the oval holes feed oil under pressure to the main and rod bearings.  

There is a diagram of the oil flow through the crank in the shop manual's engine chapter.

Whew!  Was worried about that.  Thanks

I can't say, I even remember what the mod looked like when Shane did it. I just remembered he did make a mod to it. I wonder if I have a pic someplace that shows it?

KIm, the engine is not damaged, so no harm done. What counts is that you are doing the work and learning. 


Kim

   i think you are one of —-the best hobby mechanics to come on to our sight in years for the work you have done on your Cadillac already 

I know that you share our passion for the love of driving these great machines as you have said and you drive yours more than many do 

Like many of us you need to know what makes these cars tick and how to fix them —priceless ( actually a big money saver and you know the job will get done right in the end —-IF you do it yourself )

May I suggest we start another thread — Rear engine seal leak repair— part two - and start the second go around from there 

I have learned a good deal about this repair and find the subject very interesting as I need to know as much as I can about my own ride 

Never as much as Jason Russ and some others that choose to live here with us 

Keep up the good hard work you have been doing 

It’s just a CAR and can always be repaired one way or another unlike people that get sick and cannot be fixed 

Always  need to keep a Hobby  —-FUN or you are doing it wrong ! 
We are all here for you 

Rock on ——-!!!!!!!!!!!!

Enjoy 

There are —No Stupid Questions — so change the movie you choose to reference 

Something more Up beat — if you will — LOL 

Enjoy 

RSS

Photos

  • Add Photos
  • View All

Forum

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 2 hours ago. 1 Reply

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

64 SDV axle bearings

Started by Chris Cheveau in 1963/64 Cadillac Specific Discussion. Last reply by Anders 7 hours ago. 1 Reply

Hi all,So I put new axle bearings on my 64 SDV, took for a drive and rumbling sound was worse that before and bearing was leaking.Question: Is there supposed to be an oil seal between axle housing…Continue

wanted, how remove front seat and 6 way seat tranny

Started by john kilbourne in General Discussion. Last reply by Russ Austin yesterday. 3 Replies

any information or video would be greatly 'ppreciated!JKContinue

Locating radial tires for a stock 64 convert rim

Started by Tony and Ginny 429 in 1963/64 Cadillac Specific Discussion. Last reply by Ray Schick yesterday. 8 Replies

Did some looking around to see where i could find some new 265 75r 15  radial tires for the 64 convert The current radial I have on the car I was  very surprised to see the size has become a problem…Continue

Tags: stock, rim, 64, a, tires

Blog Posts

Website

Posted by Fritz Seitz on August 11, 2020 at 2:35am 0 Comments

I have been working on a website-----www.fritzsautorepair.com-----

Does anyone have suggestions?

Electrical

Posted by Anthony Boles on August 8, 2020 at 5:46pm 5 Comments

My 1964 Cadillac electrical system is running around 17 volt which is to high,the alternator, battery and the voltage regulator was replaced but the voltage is still to high, could it be the pig tail that plugs into the voltage regulator. 

63 Caddy Horn

Posted by Robert Alan Shannon on May 27, 2020 at 9:25am 10 Comments

 Just noticed a 1963  Caddy trumpet horn on Ebay. No part # given but some of his other items are 1963 specific, just throwin this out there, I have no connection to this listing .

Wiring connection help.

Posted by Jimmy Davis on May 24, 2020 at 9:15pm 2 Comments

Can someone help me figure where these connections go? I have a 64 60 special if it matters.…



Continue

Events

Videos

  • Add Videos
  • View All

© 2020   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service