hey, does anyone know what is the difference between a wiper motor that has part #4911877 and one that has #4911277. Basically , I need a new wiper motor ,( for a 63 coupe Deville ) I found one that has the second part number ,but the first number is what is suppose to be in the 63, just not sure what the difference is . 

Views: 136

Reply to This

Replies to This Discussion

Tim

I have not looked up the numbers but the basic difference between a 63 and 64 wiper motor is that the 63's have a metal cover plate and the 64's are plastic

The 1965 Master Parts book lists the following:
- 1963 thru 1964 exc 75/CC ..... part # 491 1877
I do not see a listing for 491 1277.  This could have been another GM Make #, or later production # used as substitute but I cannot verify from the 1965 MPB. If it is physically the same, I would give it a shop you can try before buying. ... so it would probably be down to visually comparing online. I would also make sure it has been tested.  I have posted a scan of the wiper motor info from the 65 MPG at bottom.

To Gene's point most of the 63's I have pulled in have the metal cover while the 64's have the plastic cover. I did just pull in a later production 63 that had the plastic cover but could have been simply replaced at some point. From the MPB the pumps were sold as a separate assembly. And for 1964 you see a separate plastic cover.
Regardless of type cover, the 63/64 washer pumps are interchangeable.


RSS

Photos

  • Add Photos
  • View All

Forum

Is this possible or total BS?

Started by Kim K Kaiser in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 4 hours ago. 5 Replies

After changing tie rods, i tokk car into wheel n allignment shop. He said no problem.  He calls back about 45 minutes later and said they couldnt get between the tire and cowl, the guys head was too…Continue

Vacuum / Parking Brake / NSS Question

Started by Karl Schwarz in 1963/64 Cadillac Specific Discussion. Last reply by Karl Schwarz 6 hours ago. 2 Replies

I bought a 1963 Series 62 Convertible in July.It makes a hissing sound when in neutral, and sometimes when in drive (when the shift is more to the left that the right. I assume this related to a NSS…Continue

Tail pipe black stuff!

Started by Lambert Ross in 1963/64 Cadillac Specific Discussion. Last reply by Lambert Ross yesterday. 10 Replies

any ideas how to clear the ugly black stuff shooting out from my tailpipe? After a long layover, it really messes up the garage floor. I assume its carbon but am not sure how best to react to it.…Continue

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 0 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service