is the 63 deville transmission the same as the 63 eldorado. my 63 tranny seems to get stuck in first gear and will not shift to second gear can somebody give me some ideas on what is causing that and is it something that I could do on my own. I dont have much mechanical experience but i have to start learning if i want to keep this car. i have so much passion for these cars that its crazy

Views: 1812

Comment

You need to be a member of 63/64 Cadillac Website to add comments!

Join 63/64 Cadillac Website

Comment by Chris McBride on June 20, 2013 at 8:11pm

I tried to post this yesterday but can't see it; I apologize if this is a repost.  The following image should be the throttle and TV rod adjustment page from the manual.  Hope this helps

Comment by Russ Austin on June 18, 2013 at 7:56am

There should be 2 rods connected to the carb. One is the throttle, and the other is the TV rod. Make sure they are booth connected. 

Sounds like it needs to be hooked up, and adjusted out some.

Comment by Jason Edge on June 18, 2013 at 6:13am

the Hydramatic doesn't have the vacuum modulator and vacuum line. There are TV rod shift adjustments in the Shop Manual

Comment by Chris Codd on June 17, 2013 at 11:36pm

I believe there should be vacuum lines going to the modulator that are a common culprit of that shifting problem. If your mechanic was messing around with your carburetor, then he might have accidentally disconnected the vacuum line going to the modulator, or the modulator isn't receiving vacuum. I'm no mechanic, so hopefully Russ will chime in his two cents. 

Comment by James jacques on June 17, 2013 at 10:16pm

hey chris where is the transmission switch located

Comment by James jacques on June 17, 2013 at 10:12pm

hey russ yea it happen right after the mechanic was messing around with the carburetor but it also does it from time to time. do you think i should just change the governor if thats whats causing it.

Comment by Russ Austin on June 17, 2013 at 10:08pm

Was it shifting fine before?  And did you make any carb linkage adjustments recently

Comment by Will on June 17, 2013 at 8:46pm
K I seem to remember reading that if you slowly back up and pop it into drive, or slowly go forward and pop it into reverse, it will free up a stuck governor?
This happened to me and after the hard shifts it works fine, now 3 weeks later.
I'm sure the more knowledgeable of us will let me know if I'm of my meds :)
Comment by Chris Codd on June 17, 2013 at 8:43pm

I had the same problem as you and discovered (with some much appreciated help from this group) that is was the transmission switch. My car also would not shift out of first, but reverse still worked if I recall correct. 

Chris

Photos

  • Add Photos
  • View All

Forum

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 11 minutes ago. 10 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

1963 Chateau deVille?

Started by thejollychimp in 1963/64 Cadillac Specific Discussion. Last reply by Richard Otto 16 hours ago. 3 Replies

Have any of you seen or heard of a "Chateau deVille" model? I searched the internet and only found two references to it (below). Sounds like it might have been a dealer installed package? I actually…Continue

Custom '64 Eldorado on Bitchin' Rides Last Night

Started by Ian Osborne in 1963/64 Cadillac Specific Discussion yesterday. 0 Replies

If anyone here is familiar with the show "Bitchin' Rides" they started work on a '64 Eldo on the episode that aired last night (12/5). I really like the show and they build some amazing custom…Continue

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 0 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service