Hey guys, I'm having a problem with a 63 DeVille. I just rebuilt the carb and now I'm having issues getting it to idle. There was a few different issues, so I'll start at the top. The car ran and drove fine, but didn't idle well on a cold start. Carb hadn't been rebuilt in a while, so I pulled it off and rebuilt it, no major issues found, just a bit dirty.

Sidenote- the carb kit came with updated needle/seat, so instead of your typical needle style, it uses a rubber bumper. Hard to explain on paper, but you may already know what I'm talking about. One of the new needles wasn't closing all the way, so I adjusted everything, and it seemed fine.

The exhaust passage through the carb spacer was completely plugged, so I cleaned that out also, even though I also just removed the butterfly valve in the exhaust. The choke also didn't work, so I cleaned and adjusted that, and it works well now. 

So I go to start it up, and I have a few issues. It won't idle, backfires sometimes with throttle, hard start, etc. 

I have set the timing to 5 degrees, and plugged the vacuum advance and brake booster lines. 

I started with the 2 small air mixture screws at 2 turns out, and the middle vacuum bleed screw at 1/2 turn out (how it was before I took it apart). 

The car starts with a little throttle, and will stay running with a little throttle. If I stab the throttle, it will usually backfire and definitely stumbles. I have a vacuum gauge hooked up and I cannot get anything to change on the vacuum gauge. It doesn't matter what I adjust on the carb, the car runs the same, and the vacuum doesn't change. 

Now, I'm not completely new to carburetors, but I have only really dealt with boat/jetski and motorcycle carbs, and Edelbrock carbs. This is a bit different than what I'm used to. No carb idle adjustment, a TV rod, weird secondary valves, etc. I just feel like I am missing something or that I did something wrong when I rebuilt it, but how could I? All the same parts that were in it before and in it now (minus the updated needle/seat that I made sure was closing all the way). Another thing I found odd, but I guess this is normal, the vacuum advance gets full manifold vacuum all the time. I am used to the vacuum advance being on ported vacuum, so no vacuum at idle, and more vacuum with throttle. This is the opposite, so timing retards with throttle.... Is that correct?

Any ideas on what to do from here or what to check? I know there is a way to adjust the idle somewhere, but I don't think adjusting the idle is my solution. I think the carb is not working right. It ran great before, nice, crisp throttle response, no spiting or backfiring, and started right up when warm. I don't even know what to check now. 

Views: 52

Reply to This

Replies to This Discussion

so the first thing is the stainless spacer shim.  It may be missing from your carb.  If your exhaust ports were completely plugged, it would have idled without it, but now that you have cleaned the exhaust channel, it won't. 

If it is a Carter AFB you have to use the stainless steel shim under the carb. These carbs came with an idle spoil port that caused the carb not to idle correctly if left off. This was intentionally done to force mechanics to reinstall the shim which protected the aluminum base of the carb from the intense exhaust gas & heat that runs through the intake manifold center exhaust channel. 

This was all covered in our Don’t Spoil Your Port … on that Carter AFB! article in the November 2010 newsletters which I have linked to here --> Carter AFB Shim and Idle Spoil Ports

If you have simply forgotten to put the shim back on, unbolt carb and install. If you no longer have one, I have the shim for $15.


Micheal 

if you have a point dist you cannot just reset  the timing without installing new points first —  and then set the timing 

you have messed up your timing by resetting the timing  with old  worn points and now it is off —that is why you are backfiring 

Install new points ( at a 28-32 dwell - I use 30 ) and set the timing to stock 5 degrees or try 8 degrees to see if you like that better ( ignition issues cause backfiring not the carb ) 

A good feeling that is your problem 

Enjoy 

Cleaning debri from the front channel of the carb —will be a big plus after a cold start to warm the carb and makes for a very smooth improved idle 

Timing directly affects —-the cars idle speed 

you need to be at 480 RPMs in drive e brake on —and wheels chocked and then set you timing 

Set timing when at that Rpm 

check the timing a second time after you snug the dist down to be sure no change 

Use white out on the timing marks 

plug the  dist vacuum advance end of your hose to the carb connection when setting the timing 

A tach and dwell meter—- is the tool to have to make this task an easy one 

A good dist wrench made to easily  designed to get to its bolt helps as well 

If any of that is old news —- Oh Never  mind —-LOL ! 

Awesome!! Yeah, there was no spacer, so I didn’t know.

Tony any Ginny 429, I’m not quite sure why you’d think there was a timing issue. The car ran good before, but timing was at about 0-2 degrees btdc. I just gave it a little bump to 5, that shouldn’t affect much, right? Even if it did, shouldn’t I just be able to move it back to 0 and it be fine again? I haven’t done points before, but I understand somewhat how it works with dwell and all.

How many miles on the points and  your last full tune up ?

Your timing was retarded  if at 0-2 which is what happens as point wear out 

3 degrees retarded from the stock 5 degrees is a lot of  negative timing change 

If your points are worn the engine will not perform well and changing the timing did not help that 

These cars require a tune up every 6,000 miles 
Changing timing with worn points never works to get the engine to perform as it should  be doing 

You back fire is a timing issue and putting your timing back is not going to improve performance but new points will and  then resetting the timing 

Best I can do to explain 

Enjoy 

If you do not have the correct gaskets and spacer  under the stock carb that is important and necessary to have right also but I  did assumed that those gaskets are stock and there 

Clamp the PVC pipe going into the black spacer be sure it is not leaking air 

Enjoy 

RSS

Photos

  • Add Photos
  • View All

Forum

Wire Splicing Basics - Hemmings Article & Recommenditon with Video

Started by Jason Edge in General Discussion. Last reply by Tony and Ginny 429 8 hours ago. 13 Replies

I have to say that Hemmings has some great Help Topics and thought I might incorporate a few on our Help Topic Page. I thought I would start off with a very basic topic -- Wire Splicing.  I will also…Continue

Tags: union, lineman's, western, splice, wire

Classic Cadillac Parts For Sale - Misc Items

Started by Jason Edge in For Sale. Last reply by Jason Edge 11 hours ago. 284 Replies

I have posted a few Misc items over on my Classic Cadillac Parts Facebook page at…Continue

Tags: classic cadillac parts, classiccadillacparts

1963 1964 Cadillac Interior Rear Courtesy Lens Convertible

Started by Frank Murch in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge yesterday. 1 Reply

Hi, My lenses in the back seat (1963 convertible) have broken.  I see one set on ebay, but they want a huge amount of money for them (I will make new ones out of acrylic before springing for those…Continue

Voltage regulators???

Started by Thomas Yarri in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 yesterday. 5 Replies

Good afternoon to everyone and Happy Thanksgiving. Does anyone have any idea if these can be serviced or know of where I can acquire a good replacement part. The reason I'm looking is because my…Continue

Blog Posts

1963 & 1965 Distributor

Posted by Martin McKercher on November 9, 2021 at 8:34pm 5 Comments

Hi all
I am looking to have an aftermarket distributor made for these year models.
I have fitted a Holley Sniper to my 63' 390 & want the Sniper to control the timing.

This is in the very early stages so I am looking to see if it is viable.
I understand the purists might see this as sacrilgious but the Sniper has made my car soo much better for me.
I am asking to see if there is any interest?

1964 Eldorado for Sale

Posted by Richard Stanley on October 29, 2021 at 1:41pm 0 Comments

After 26 years as second owner, I have decided to sell my 1964 Eldorado.  Feel free to call me anytime to discuss.

https://www.facebook.com/marketplace/item/1764798240358992/

Best,

Richard Stanley

213 300-4567

What is the color of this 63 Eldorado - aquamarine or green?

Posted by SK on October 24, 2021 at 2:33pm 2 Comments

Hi, 

I really like the color combination of this 63 Eldorado (sold long time ago by Volocars).

The ad states aqua exterior and green interior but unfortunately there is no pic on the cowl tag.   

Is the exterior color ’Frost aquamarine’ and interior ’Beryl’?

Or is the exterior green, ’Frost green’ and interior ’Emerald’?

-Samu…

Continue

Rochester throttle body gasket

Posted by Phil on September 29, 2021 at 8:18am 5 Comments

Hello,  would anybody be able to tell me if I’m using the correct gasket on my Rochester throttle body? It doesn’t  look right to me.  I’m not sure if the carb actually ran with this gasket because I got it used with no history.  Any help would be appreciated …

Continue

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service