Well fellas it turns out on the backside of the intake manifold there was a machined threaded hole that I did not remove anything from when I removed the intake manifold from the car. After removing and reinstalling the intake manifold twice and adding red RTV I still could not get it to idle. I cut off the ends to all of the vacuum lines to give them fresh beginnings, still nothing. So I started looking over the intake manifold for something I had missed and noticed a hole in the back. I stuck my screwdriver in it and it went straight to the bottom. So I wadded up a piece of paper and stuffed it in the hole and the car started right up and idled perfectly. I spoke to Russ and he asked me for the number on the intake manifold which turns out that it was from a 1966 engine. So the first picture here is the number on the intake manifold, the second is the whole and the third is a downloaded picture of the intake manifold. If anyone can tell me what this little Supply plug with the two little nipples is for I would appreciate it.

Views: 211

Attachments:

Reply to This

Replies to This Discussion

I have a few 66 cars, and no hole there.  plug it.  

Wow That is one beautiful engine bay !

1966 California Cadillacs came with the Air Injection Reactor (A.I.R. System) to help reduce emmissions. This required an air pump, and about a dozen other parts that interfaced with the carb, air cleaner, cylinder heads. etc. This required modified components including the carburetor, where a tube for the A.I.R. system was fitted on the back of the carb in place of where you would normally have the vacuum fitting for the power brake vacuum hose and transmission vacuum modulator pipe. On 1966 A.I.R. equipped cars, this brake vacuum and transmission vacuum was instead pulled off a fitting off the back of the intake, which is what you have. 
I have seen several of these, and you can just plug it, or use for vacuum for brake and transmission and plug the fitting off the back of the carb. Either way it is just an extra outlet for intake vacuum. 
 

I can't believe the car has been running without it all these years.

I guess whatever plugged the hole fell out when you were working on the intake. Hopefully it is outside the manifold instead of inside.

Joe D 

That is one hell of an  interesting story and  big surprise for sure 

Very glad you solved this unusual problem  about  a 66 manifold having this additional  hole 

Glad the car is back to running as it should 

Enjoy 

Thank you Tony as you can imagine I am quite pleased.

I've pulled in more than one CA 1966 intakes with a plug like that. There ya go! It would be curious to see what you had in there before?.... piece of cork, cousin Vinnie's cut-off middle finger, or someone's pork sausage! Didja ever take a gander back there or take some pics when the engine was rebuild and put back together?

I didn't think to do that. But I will take a look and see if I have any pictures that would show that area. But I'm pretty doubtful.

RSS

Photos

  • Add Photos
  • View All

Forum

Whoa there, you want how much??

Started by Robert Gonzalez in 1963/64 Cadillac Specific Discussion 16 hours ago. 0 Replies

Ok, I’ve been on here for almost a decade. I KNOW we covet our cars and have always tried selling them at premium prices. But the bottom line, our cars rarely fetched prices over a covair. The…Continue

1964 Cadillac parts for sale... northern cali

Started by Jason in For Sale. Last reply by Jeremy yesterday. 1 Reply

Bill Hirsch cast iron gray exhaust and manifold paint (1 can) $20Bill hirsch Cadillac dark blue engine enamel high temp high gloss (2 cans) $40Convertible top latchValve coversHeadlight bezelRadioGas…Continue

Tags: Parts

63 4 door Cadillac

Started by Walt Timmerman in For Sale. Last reply by Jeremy yesterday. 7 Replies

Need to start parting this car out. Might be moving soon and if its not parted out, it'll be scrapped.Also have Motor and transmission from my 63 coupe deville for sale. will part out also.Was told…Continue

Free- 64 lower bumper bucket - Passenger side

Started by Michael Buonaccorso in For Sale. Last reply by Jeremy yesterday. 1 Reply

This is in rough shape. Not only is there rust in the usual places but it is also bent. I replaced this piece on my car after an accident, but since this is a hard to come by piece, I figured someone…Continue

Blog Posts

Rumble Sound at 55-60 mph

Posted by Ray Schick on September 20, 2021 at 10:45pm 6 Comments

64 Coupe DeVille , while driving at 55-60 mph I have a oscillating rumble sound . Steering wheel does not shake or vibrate . Transmission mount looks good .Tires were replaced 2 years ago balanced and rebalanced recently. Axel bearings were just replaced, rear differential assembly was just replaced with a Posi track ,pinion bearings good. Fresh gear lube. Driveshaft checked and balanced the other day ,new center bearing installed and new bearing carrier assembly too. Trying to figure this…

Continue

1963 series 62 convertible transmission issue

Posted by Matthew VanDeWater on June 22, 2021 at 3:03pm 1 Comment

Hello I've been restoring a 63 for way to many years. Down to almost done, but have issue with trans linkage, when column in park shift rod 2 inches short. everything original. been trying to find picture of manual rod hooked up from under car to see position of linkage. was wondering if anybody has access for pictures. I wanted to see if my manual linkage is bent  wrong out of the trans if somebody dropped the trans or something. Doesn't make sense why it doesn't work. Thanks for any input…

Continue

New vehicle in the club

Posted by Patrick Westphal on June 17, 2021 at 4:00pm 1 Comment

I was successful in getting a vehicle from the New York contact I talked about at the last club meeting. I am still trying to figure out how to post a picture of the vehicle that is tied with this comment so if you see a random picture of a black convertible in a yard, that's me haha.  …

Continue

Torque converter grab when idling in Drive

Posted by Cliff Johnston on June 14, 2021 at 8:47pm 2 Comments

Hi Everyone, been quite a while since i have been on here.

I have had an issue with the idle on my 64 Coupe Deville ever since i have had it.

With the Idle set high enough that it is smooth, but still a nice idle, the RPM seems only slightly too high for the stall of the Torque Converter. And therefore it tends to sit there and grab and lunge a bit. So until now, i have been putting the car in Neutral at the lights to stop this happening.

I've had the car dyno tuned and…

Continue

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service