Hi everybody, here's a weird one that has me stumped.  I recently switched clocks in my 63 for cosmetic reasons (neither works which is okay new one looks better).  The old one had both light and power wire hooked up, so I figured I'd do the same with the new one just because I like to cross my t's & dot my i's.  Here's where it gets weird:

When I hooked up power lead to new clock, the light came on even though it wasn't touching ground and headlight/parking light switch was off.  While the clock was still in my hand, I turned the parking lights on and the clock light went off.  When I tried to install it, it sparked out as soon as it touched the dash bezel.  I disconnected it and reconnected the old clock, it worked normally, light coming on only when parking/headlight switch was on and no shorting when it touched the dash.

After a few tries with nothing changing I decided to install the clock without the power lead connected.  As long as it's not connected, the light works normally - off when off and on when headlight switch is on.  But for the life of me I can't figure out what the deal is.  Doesn't matter since the clock is non functioning, just there because it looks better than old one...but I'm still curious.  

Anyone ever have this happen?  Thanks!

Views: 76

Reply to This

Replies to This Discussion

I would isolate by 1st removing the the clock (old or new) and using a multitester:

TEST 2 WIRES TO CLOCK:
- test the red wire feed for clock which should always have 12 volts (with battery connected of course).
- With interior lights off test the grey wire which should have no current with interior lights
- With interior lights on test the grey wire which should not have 12 volts if lights fully turned on

BENCH TEST YOUR NEW CLOCK:
Here you will have to know what wires are for what and how it grounds.
- If it grounds thru the casing connect negative side of power source to casing, else connect to ground wire on new clock
- next test the clock feed ... does it work?
- finally test the clock light wire ... does it work? 

This should determine that the car is providing power as that clock is working as expected.
When any of these tests fail you should have some idea where you have an issue. If an aftermarket clock perhaps it has a ground wire and you are attaching a postive wire to it. Regardless, it is a head scratcher as described so I would divide and conquer as stated above.  

Assuming it is the stock mechanical clock movement, there is a solenoid that energizes which stretches a spring. The spring tension powers the movement. When the spring reaches the end, the contact points of the solenoid touch and wind the clock again, etc etc. I believe your solenoid is stuck. that allows 12V to travel through the solenoid coil to the body of the clock constantly rather than for a split second if it wasn't stuck. When you have the lights on there are 12V applied to the bulb where the other side is grounded which makes the bulb glow. With the stuck solenoid you have both sides of the bulb at 12V when the clock power wire is attached and lights are on (bulb won't glow). It seems that condition is also grounding the bulb when the lights are off. If you are comfortable with taking the case off the clock, you might be able to move the contact points and lube the clock to make it actually work. Otherwise don't connect the power wire as it is currently a short.

One more thought: Is the new clock known to be non-functional? Did the clock not start working for temporarily after the spark you mentioned? Everything described would be normal when the solenoid contacts are touching which would be the case on a working clock. The initial spark is the solenoid winding the spring which will repeat every few minutes. If the clock doesn't move at all, then it could be a stuck solenoid.

Thanks guys, all interesting stuff.  It is a stock clock, which I was told was not working when I got it.  I would be willing to open the case and see if I can figure out what is the solenoid and any moving part that is stuck, then try and lubricate.  @Kurt, so does this mean without a stuck solenoid a functioning clock would short for a split second every time it ticks but otherwise be okay?  If true that would also mean the light would flicker on for a split second when dash lights are off, then flicker off for a second every time dash lights are on.  Somehow that doesn't sound right but I guess anything's possible.

Hi Lee, When the solenoid is functioning properly it would not be a "short" when the contacts touch to energizes the coil.  After the clock is installed, it is grounded through clock body. The clock body will not reach 12V like it does when it is in your hand with power wire attached and the solenoid contacts are closed, so no light flicker. 

The solenoid is connected to the power terminal on the clock. It's easy to find. There are contact points attached to it similar to ignition contact points. Go easy on oil, too much is not good.

I'll see if I can get some pics.

Hi Kurt,

Ah, that makes sense.  I'll definitely have to take a look at it and see what's going on in there!

Lee. I made a quick video on the clock movement. In the 1st part I show you how to wind the clock manually by pushing the movable contact point away from the stationary contact point. From there it is fast motion on how it is wound from the solenoid. This clock works intermittently. You can see a couple of times where it barely winds.The last part is in low light to better show the spark  that sometimes occurs. On that last wind, you hear the tell-tale death rattle they are known for. Personally I converted to a quartz movement 15 years ago and never looked back. 

https://photos.app.goo.gl/Mm6Jk7jDt65rb6Bk8

Thanks Kurt, great video!  I'll play with it and see if I have any luck.  At the end of the day I think you guys are right, a new quartz movement would be the way to go!  

I had mine converted to quartz about 15 years ago by Clock Works and never looked back. 

I may have to report you to the authorities —for having a fake non stock clock internal workings—- in the  very best 64 CDV in the world  —-LOL 

Just kidding !! 
Enjoy 

The stock clock when working correctly rewinds every two minutes and you hear a click at that time as it rewinds to keep the correct time 

The  stock clock is on  —the on All of the Time  circuit —( like the interior lights - glovebox - cigarette lighters  etc ) in our cars and will drain the battery— to dead if the car sits and is not used and not on a charging device 

My clock ran and kept the correct time for 37 years and i then did a simple repair as a wire broke on the magnet winding  and it’s back in the car working again ( still the stock working clock ) 

I installed an on off switch in the power wire that is  now located in my glove box 

That has very much improved my battery life and the clocks life as I can turn the clock on  only when I desire to use to use the car which is a Win Win for my car that sits more than driven for 35 years as I have  my Cadillac  since new off the showroom floor

When the top is down and anyone notices the clock working in a 57 year old Cadillac it is a  very big  shock and surprise to them and statement of the quality that went into these cars back in the day to the on looker that often says something to that effect ( they don’t make them like they use to ! ) 

I think the clock in my 63 Chevy lasted two years and died ( from  the same GM company in that time slot ) 

My wife Ginny and I are always fascinated that the clock has worked and kept the  correct time after all these years  and is still going strong 

The working clock is a Warm  Fuzzy feeling of some kind for both of us when it catches our eye at times 

We LOVE our 1964 Classic Antique Cadillac for all the great fun experiences we have had with this car that —-causes  a commotion —where ever and when ever we have it out 

The experience —Is Priceless ! !!

Enjoy 

Hi Lee, 


By what you're describing, you don't have a short in the lights, the points on your clock are burnt and possibly welded together, or are normal.    

So long as the clock is in your hand (with the points closed on the winder), there is a complete circuit to ground, but no ground available.  When you attached the light, the power flowed through the ground of the bulb, through the filament, and back to the other dash light bulbs, then found a ground by flowing through those filaments.   I'm sure it was a bit dim.  Then when you turned on the parking lamps, there was twelve volts on both sides of the filament so no voltage flowed.  

Some spark when you install a powered clock is normal.  It should only last an instant, as the contactor winds the spring, and should be small.  If you got a bigger or lasting spark, your points are staying in contact either because the works are frozen, the points are stuck together, or there is a short in the winding.  
There is a rubber insulator where the wire stud enters the clock, check that, and make sure there isn't a washer or strand of wire touching the clock back metal cover.

RSS

Photos

  • Add Photos
  • View All

Forum

vacuum canister

Started by Walt Timmerman in General Discussion. Last reply by Rob Shatsnider 11 minutes ago. 15 Replies

what is the vacuum canister for that is behind the drivers front fender?After removing my fender I see its got a hole in the top but nothing is hooked to it and no line is laying there.Any help would…Continue

New Batch of Embroidered Iron-On 1963/64 Cadillac Chapter Patches - $4 each

Started by Jason Edge in Chapter Discussion. Last reply by mark zimmerman 5 hours ago. 10 Replies

As noted in our August 1963/64 Cadillac Chapter Newsletter:Around 6 years…Continue

Tags: Available, Patches, Chapter, Cadillac, 1963/64

63 coupedebille fuel pump issues

Started by Daniel Grande in 1963/64 Cadillac Specific Discussion. Last reply by Daniel Grande 13 hours ago. 9 Replies

I have a 63 cadillac and I took it to a mechanic for a motor tune up long story short the fuel pump gave out and hes tried twice to order it and he says it didnt fit the original pump is smaller on…Continue

64 deville choke heat tube

Started by Thomas Yarri in 1963/64 Cadillac Specific Discussion. Last reply by Thomas Yarri 14 hours ago. 2 Replies

Hey guys hope you’re having a great day. I have a question about the choke heater tube. Mine is loose at the intake and seems to be causing a vacuum leak. Any thoughts on how to seal this up?

Blog Posts

New vehicle in the club

Posted by Patrick Westphal on June 17, 2021 at 4:00pm 1 Comment

I was successful in getting a vehicle from the New York contact I talked about at the last club meeting. I am still trying to figure out how to post a picture of the vehicle that is tied with this comment so if you see a random picture of a black convertible in a yard, that's me haha.  …

Continue

Torque converter grab when idling in Drive

Posted by Cliff Johnston on June 14, 2021 at 8:47pm 2 Comments

Hi Everyone, been quite a while since i have been on here.

I have had an issue with the idle on my 64 Coupe Deville ever since i have had it.

With the Idle set high enough that it is smooth, but still a nice idle, the RPM seems only slightly too high for the stall of the Torque Converter. And therefore it tends to sit there and grab and lunge a bit. So until now, i have been putting the car in Neutral at the lights to stop this happening.

I've had the car dyno tuned and…

Continue

Can you help? Driveshaft Question....

Posted by Chris on May 30, 2021 at 8:55am 1 Comment

Hello!

Newbie to the group here - we have already found tons of invaluable information on the board, so thanks! We are restoring a 1963 Series 62 Convertible. We are wondering if anyone knows of a source to buy the propellor yoke flange (that bolts to the pinion flange) for the driveshaft? One of our ears partially broke off. Not sure if we can buy just the yoke flange as an aftermarket part, or if it has to be rebuilt by a welder/fab guy? Maybe a salvage yard for a source? Again, any…

Continue

Thank you Kurt re: VIN location

Posted by Robert Pellow on April 19, 2021 at 1:07pm 0 Comments

I just wanted to say a thank you to Kurt for steering me to the tech tips page on V.I.N. locations.  Excellent information.  Thanks a bundle.

Robert Pellow

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service