Adjusted timing bck towards advance, ran much smoother.  Only a couple initial pops out of carb.  Replaced carb gasket w felpros, no sign of leak there.

Got about 30 min of runing at 1250 to 1500 rpm.  Oil pressure was good,  32 to 34 initially. Down to bout 28 at shut off.  Engine a little hot at end almost half way.

Some popping noises inside.  Like internal backfires.  Not metal, but there all the same.  And frequency increased as i approached 1500 tp 1600 rpm.

One thing at back of valley pan that worries me,   note color of fluid.  Id that oil n antifreeze?   Normal during breakin, or are my head gaskets not holding?

I will ck a couple videos to utube, see if that thumping is visible and any other things anyone may see or hear.

Timing at 1500 was about 5 to 7.  Seemed smoother there

Photo attached20210413_124707.jpg

Views: 143

Reply to This

Replies to This Discussion

63 cadillac rebuild start number 2
https://youtu.be/7qbpka2rCCc

Video of second day   at .13 and .17 i think there is that sort of clank or pop i hear sort of insidr the engine

Time to torque  all you can back down and that could  possibly solve the fluid problem at the rear of the engine if a head leaking a bit now and causing a plug misfire if that is  possibly the sound we are hearing 

Hard to tell from here 

Do you have new spark plugs in the engine this time ?

Enjoy 

Yep.   New plugs at 35 gap

The timing SB set at 480 RPMs when you can do that - - which SB a different timing setting than at 1500

The timing may be causing the noise you are hearing as it may be advanced to much causing detonation in the cylinders at times 

Enjoy 

Clean up the liquid at the back of the manifold so you can see if  a leak repeats itself or not 

Enjoy 

Probly chg oil tomoro,  its milky.  B4 running again

Kim, congrats on the start up. The engine seems to be running smoothly. Normally you woudl change oil at 500 miles (or at least by 1000 miles) but since oil is milky you would want to change and monitor closely. This may be due to various leaks, but otherwise the oil should remain quite clean until you do that 1st oil change. Let us know if oil stays clear after change.  If it is getting milky again it cut point to leaking or bad head gasket seal, etc. Hopefully, it is just one of the prior leaks you have addressed. Good luck.

Thanks Jason.

I reran it again, chged oil, filter, etc.  Pulled valve covers gave everythingva retighten,  i may hv actually missed one or two that i had tightened down to abput 50 in my sequencing tightening and missed on the final pull, but evertything is tight now to 75.

Ran about 20 min at 1500 rpm.  Was cking for that murkey leaky and itnever materialized,  oil was clear as bell after run on stick, were it it had been murkey before the oil chg.  So maybe that tightening up did it.  Hope so.

Engine runninf a little hot, like a tiny bit before midway, about the gauge needle.   When it shut off whem i tried to decelerate to set timing  when i started it back up, it was way over the middle. Almost 75%, so. Not sure what that could be, but it backed up some once i got it running

I kind of dnt think mt distributor is in right.  Car idles at 900.  If i try to push off the acceleratorvat the carb,  car wants to die.  So i cnt get it to 450, 80 to set timing at idle.

Anyway,  attaching a last video, still getting some backfires. One every other minute or so, and that sort of deep engine kind of backfire,  videp isnt picking that up.

3rd day, sthttps://youtu.be/jjn8ef7aEskartup

Picture is from oil chg

Glad you resolved the oil -coolant issue very easily - a blessing for sure 

Your idle not coming down below 900 RPMs   unless it stalls —your back fire issue and your higher engine heat could all be an incorrect ——Timing issues 

I think your timing is too advanced if you cannot get the idle lower 

Are you seeing your timing mark clearly  on the timing plate ?

Enjoy 

Nvr got reslly low enough to test at 480.  Tried to keepit upfor breakin

Kim

When you torque the heads down again — now after the break in  run was done — if you feel they get a bit tighter than they were before hopefully that may seal them up better to the block ( a quarter turn or more ) 

Otherwise —you may have to pull the heads and reinstall them with new  head gaskets to prevent the coolant from mixing with the oil 

Watch your —new  oil carefully at this point 

Watch your ——coolant level as well so as to not overheat the engine - may need some added 

Enjoy 

Read my reply tp Jason above,  spells out todays running

RSS

Photos

  • Add Photos
  • View All

Forum

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 11 hours ago. 0 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Whoa there, you want how much??

Started by Robert Gonzalez in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 20 hours ago. 4 Replies

Ok, I’ve been on here for almost a decade. I KNOW we covet our cars and have always tried selling them at premium prices. But the bottom line, our cars rarely fetched prices over a covair. The…Continue

429 restoration

Started by Matti Roth in Restoration Discussion. Last reply by Matti Roth 20 hours ago. 7 Replies

Hello, and thanks for adding to group!I am restoring 1964 429 engine which I bought as dismantled. It is said to be smoking in driving and has been stored as parts for a year. It is most probably…Continue

Tags: #429

Free- 64 lower bumper bucket - Passenger side

Started by Michael Buonaccorso in For Sale. Last reply by Michael Buonaccorso yesterday. 2 Replies

This is in rough shape. Not only is there rust in the usual places but it is also bent. I replaced this piece on my car after an accident, but since this is a hard to come by piece, I figured someone…Continue

Blog Posts

Rumble Sound at 55-60 mph

Posted by Ray Schick on September 20, 2021 at 10:45pm 6 Comments

64 Coupe DeVille , while driving at 55-60 mph I have a oscillating rumble sound . Steering wheel does not shake or vibrate . Transmission mount looks good .Tires were replaced 2 years ago balanced and rebalanced recently. Axel bearings were just replaced, rear differential assembly was just replaced with a Posi track ,pinion bearings good. Fresh gear lube. Driveshaft checked and balanced the other day ,new center bearing installed and new bearing carrier assembly too. Trying to figure this…

Continue

1963 series 62 convertible transmission issue

Posted by Matthew VanDeWater on June 22, 2021 at 3:03pm 1 Comment

Hello I've been restoring a 63 for way to many years. Down to almost done, but have issue with trans linkage, when column in park shift rod 2 inches short. everything original. been trying to find picture of manual rod hooked up from under car to see position of linkage. was wondering if anybody has access for pictures. I wanted to see if my manual linkage is bent  wrong out of the trans if somebody dropped the trans or something. Doesn't make sense why it doesn't work. Thanks for any input…

Continue

New vehicle in the club

Posted by Patrick Westphal on June 17, 2021 at 4:00pm 1 Comment

I was successful in getting a vehicle from the New York contact I talked about at the last club meeting. I am still trying to figure out how to post a picture of the vehicle that is tied with this comment so if you see a random picture of a black convertible in a yard, that's me haha.  …

Continue

Torque converter grab when idling in Drive

Posted by Cliff Johnston on June 14, 2021 at 8:47pm 2 Comments

Hi Everyone, been quite a while since i have been on here.

I have had an issue with the idle on my 64 Coupe Deville ever since i have had it.

With the Idle set high enough that it is smooth, but still a nice idle, the RPM seems only slightly too high for the stall of the Torque Converter. And therefore it tends to sit there and grab and lunge a bit. So until now, i have been putting the car in Neutral at the lights to stop this happening.

I've had the car dyno tuned and…

Continue

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service