Long story short, I've replaced brakes etc which don't work! Did everything and finally found out that some of my vacuum lines were disconnected do to cracked ends etc and I've noticed that one vacuum line is missing.

Could any of you owners of 1963 Cdillac with an AC Unit please take and post some photos of the vacuum lines coming out of the firewall and where they're connected to??
Would be great if you could take the air filter out of the carb for the better view!

Sincerely
Mack

Views: 779

Reply to This

Replies to This Discussion

A 63 shop manual is a must for you to own and browse through.  Page 13-18 if you have one.  They are readily available in ebay.

In the help tab, scroll to the vacuum diagrams.

I have that Book but I'd prefer some pics from the cars instead of diagrams that are not that specific

Vacuum Schematics are posted on our Help Page under Vacuum Schematics and Pictures  Scroll to 2nd page in the photo album, then go down 4 rows and click on diagram on the left.  Click Here for a direct link.  If you don't have a shop manual, it is a must, and I have a VG used original for $40 + s/h. Shoot me an email to jasonedge@nc.r.com with address if you need one.

Mack
What is it about the brakes that is not working ?
Were they ever working right before what you did ?
You need to be more specific so we can help

The only thing that is vacuum related to the brakes is the brake booster behind the master cylinder and the hose from the back of the intake manifold to that
You have a valve at the front of the brake booster also

I do not have a 63 so i cannot supply the pictures you are asking for
Sure they will be along soon

What is it the brakes are doing or not doing ?

Enjoy
I've replace the whole brake system ; disc brakes, booster, cylinder etc!
I've bled damn brakes 2,5 million times with dozen of different methods and I still have a sooooooft pedal!
I think it has to be vacuum problem because I doubt that brand new unit would be messed up...

I'll highly appreciate a photo of the vacuum lines in any 63 with AC unit.
If you have vacuum line leaking problems plug the vacuum line off the back of the intake manifold that goes into the cabin
You can address the leaking lines in the future when you have time
You need to seal off the engine from any air leaks ( vacuum leaks ) so it will run as it should
Check your vacuum advance at the dist to be sure it hold vacuum
At least the intake manifold and engine will be working as they should with those things done

Enjoy
The reason why I've posted that I see because two lines were totally disconnected and one was literally missing!
I've aske for the photo to make sure what it supposed be to donnected like!
I've posted couple of pic!
One is a mysterious vacuum line that I have no idea where it goes to (the very long and skinny one that comes out off the firewal)
Attachments:

The manifold vacuum fitting is missing a line that goes to the electrical connector block on the fire wall.  That vacuum line is what feeds the vacuum to the heat/AC system.

I've just installed that vacuum line. Still soft brake pedal.

I have one line that is loose and I have no idea where it's going...

Is there a color stripe on the loose hose?  If there is no color stripe that can be seen from the engine compartment(e.g. it has been replaced with a newer hose) , you need to get under the dash to see what it connects to? Otherwise we are just purely guessing. If you see it has say a specific color stripe and looks like an original hose, then it is a safe bet it is connected correctly on the inside of the firewall, and you can use the shop manual to determine what it connects to in the engine compartment. If you want to make absolutely sure, especially with a car that has obviously had vacuum lines chopped up, I would still get under the dash and trace hoses.

Taking a quick look at your photo, it looks like I see a hose running to your water control valve. It would be a yellow stripe if factory hose.  It also looks like perhaps you have one running to the Fast Idle control valve (blue striped). But it is hard to say, as I do not see the color of the stripes, and of course in 50+ years it is easy for anyone to just unplug a hose from one component and plug it to something else... simply because the hose reaches!

Also keep in mind that a problem with posting actual pictures is I would say 90% of the cars I have brought in,  running and non-running, and every driver car, has hoses either disconnected or running to the wrong component.  For most cars, hoses get disconnected, switched around, and replaced with 50+ years of maintenance. 

So if you or anyone is looking for reference to correct hose hook-up, the diagram below is the best way to start the process. It shows hoses from component to component as it was assembled from the factory.

IF...and that is a very big IF, you want actual pictures you need to preface the question and ask "Does anyone have actual pictures of all the vacuum lines that are connected 100% correctly?"  I can easily show you a 1/2 doesn't 63 engine compartments with INCORRECT vacuum lines. If someone has went through the process and validated everything is 100% on their 63 (or 64) that would be fantastic. I would still probably be a bit anal and want to go back to the shop manual and validate everything, just to make absolutely sure it is 100% correct.  Putting together an album with all the intricate details of every vacuum line is on my to do list (if no one gets to it first), so we have actual pictures to go along with the vacuum schematics.

63withACvacuum 

Here's the loose vacuum line coming out of the firewall!
No stripes on it, it's super long and very skinny.
Attachments:
Another question is - what if the intake manifold has a crack somewhere? Would it affect the vacuum?

RSS

Photos

  • Add Photos
  • View All

Forum

Exhaust Manifold Gaskets......Again

Started by Ian Osborne in 1963/64 Cadillac Specific Discussion. Last reply by Mack 17 hours ago. 22 Replies

I know I'm not the only one who has dealt with constantly failing exhaust manifold gaskets but I have the heads off for a valve job and I'm trying to fix the issue once and for all. Well, maybe for a…Continue

Good independent mechanic recommendation West LA, CA area?

Started by Gene Fattore in 1963/64 Cadillac Specific Discussion. Last reply by Gene Fattore 19 hours ago. 2 Replies

This is off topic as my daughter is NOT driving my '64 Cad in LA, but a yeoman old Saturn (recent impoverished college grad).  I am 2000 miles away and unable to review and service the car.  Can…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 20 hours ago. 0 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

63 Fleetwood Eldorado parts wanted

Started by Stephen L Hrynda in Wanted to Buy yesterday. 0 Replies

Need 6 side molding clips (for molding above rocker molding)Also need right front wheel opening moldingContinue

Blog Posts

63 Caddy Horn

Posted by Robert Alan Shannon on May 27, 2020 at 9:25am 9 Comments

 Just noticed a 1963  Caddy trumpet horn on Ebay. No part # given but some of his other items are 1963 specific, just throwin this out there, I have no connection to this listing .

Wiring connection help.

Posted by Jimmy Davis on May 24, 2020 at 9:15pm 2 Comments

Can someone help me figure where these connections go? I have a 64 60 special if it matters.…



Continue

Wood grain finally done.

Posted by Jimmy Davis on May 20, 2020 at 4:57pm 3 Comments

After years of wanting to, I finally redid my wood dash paneling on my 64 60s. Not too hard to do either.…

Continue

390 engine replacement needed

Posted by Jason on May 18, 2020 at 7:54pm 1 Comment

I’m looking for a 1963 Cadillac 390 engine that runs. 

Videos

  • Add Videos
  • View All

© 2020   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service