Is it common for the 390 and 429's to burn oil? Because just the other day while driving my 64, I notice upon start up the same lifter that was making noise a month ago, came back. So I decided to check the oil, and to my surprise there was no oil registered on the dipstick!!

I don't know how that is possible when I don't drive the car a whole lot and the car doesn't smoke, or really leak any oil. Thank god my instincts to check the oil came to light as I was down 2 1/2 quarts of it! 

After adding oil, the oil finally registered on the dipstick and once started up the lifter tap was gone.

I added a couple of gallons of 110 Leaded Octane race fuel in the tank, and took the car for a drive. The engine smoothed out so much that It really help in the idling department with the race gas. Well after 20 minutes of driving, all of sudden while at a stop light, the lifter tap came back, and the engine idled roughly. As I accelerated, I noticed a lack of power, and the tapping getting worse. 

So I pull into the nearest gas station, and suddenly the engine smoothed out and idled fine again. So I quickly drove home and the engine ran great, well as I pull into to park, the tapping came back and yet again the engine idled rough and was sorta shaking. 

I can't understand why this only happens after driving the car for say 20 minutes, and the tapping comes and goes. My first thought is low oil pressure, but the light has never came on. Or a clogged oil pick up screen starving the lifters of oil. I've used 10w40 and 20w50 oil just in case the pressure drops or is low.

The big concern that is shocking to me, is the high amount loss of oil. To lose almost 3 quarts is crazy. Someone told me to stay away from Synthetic as I used 0w40 Mobil 1 when I did the oil change a couple of months back, and stick to high mileage dino oil, or just use conventional oil. One of my co-workers owns a 70 Chevy pickup with a 350, and he was using full Syn oil at one point in time, but it leaked out badly from the seals. So he started using diesel oil, specifically Delvac, and the leaking stopped completely.

Views: 531

Reply to This

Replies to This Discussion

The valve lifters are little oil pumps
They stop working as they should ( hang up ) in dirty oil or old tired worn oil
Do an oil change
I changed from full syn oil( mobile one ) back to conventional oil ( castrol gtx )
I add a zddp Resilone additive and a Rislone valve lifter product ( only if the lifters get noisey )

Old oil will burn-- quarts off
A head gasket problem could push oil out the exhaust as you have no other sign of leaking
Pull the plugs and see if oil is getting into a cylinder
Plug will be fouled and covered in black oil If so

You need to be checking you oil level more often in general

The 390 and 429 would only burn a lot of oil when breaking in and the rings are seating
They do not burn a lot of oil as a rule unless there is another problem

How many miles on the engine ?
How many miles on the car to go thru 2 1/2 quarts of oil ?

There are oil maintenance intervals that must be followed to maximise the engines performance

enjoy

Do you have a 64 CDV with the turbo 400 trans ?
As your problem is an interaction between the trans and engine idle

Check the vacuum line coming to the back of the Carter carb to the turbo 400
You may have something vacuum related going on there
Just a good guess
All fittings going to the carb must be completely vacuum sealed
The valve at the back of the Carter should be checked for all being tight and air leak free

Enjoy

Appreciate it gentlemen. Russ I probably do need to clean the filter screen in the air cleaner housing, as it does look pretty black. 

Tony, the engine doesn’t burn oil, and the plugs are burning perfectly, no oil leaks or seepage in the plug holes.

ive also been using Valvoline Racing oil with high Zinc in it, but I will go to a 10W40 weight this next time as I feel like the engine runs smoother with it. 

All Vac lines and hoses are secure. I think the first thing I will do is change the oil yet again, raise the engine idle slightly and see if it makes a difference.

BTW I have no idea how many miles are on the engine because the engine was dropped into my 64 from a 65 Caddy. It really makes it difficult to pinpoint its age.

Chris

Glad to here you seem sure the engine is sound

Enjoy

Chris

I am against using anything but the factory recommended 10w -30 oil in my 429 engine
The heavier weight oil ---could not be flowing as freely thru your lifters and oil passages as it Should be
Just my own opinion on the subject
I have stated that i think my engine runs a bit more smooth and powerful with the conventional oil over that of the Mobile one full syn that will leak at some gaskets more than the conventional Castrol GTX and Zddp i am now using

Enjoy

RSS

Photos

  • Add Photos
  • View All

Forum

power window issues

Started by Ryan Frawley in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge 10 hours ago. 7 Replies

Hey all, new guy, as you can tell because I'm going to be asking a question that's been answered a hundred times. Been looking for a while and I can't seem to find anything in detail.I have a 64…Continue

Wits end!

Started by Kim K Kaiser in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 13 hours ago. 30 Replies

Well,  after the tire change, car running good......... then on a pleasure cruise for abour 35 miles to my destination.   25 miles in, back end vibration came back home to roost.  I was goung 55 to…Continue

Wanted

Started by James jacques in Wanted to Buy 18 hours ago. 0 Replies

Looking for 1964 coupe passenger front window and driver side fender molding 786-314-1360 jamesContinue

Blog Posts

64 Power Seat Transmission cleaning-it did the trick

Posted by Norman Silverman on June 16, 2018 at 5:36pm 4 Comments

Hello All.

I thought I'd post a little encouragement for those that might have an inoperative 6 way power seat in their car. The fix is relatively easy, and VERY cheap.

I just purchased an original (not re-painted, nor reupholstered) 64 Sedan De Ville 4 window. When I purchased it the front seat was adjusted forward and tilted down in front; two of the worst positions for me, so I had no choice but to attempt to repair it. 

Pushing the switch in each direction brought…

Continue

Driver side door panel removal

Posted by Anthony Boles on June 16, 2018 at 9:32am 2 Comments

How is the door panel taken off to access the wiring harness 

Driver side door panel removal

Posted by Anthony Boles on June 16, 2018 at 8:16am 0 Comments

How is the door panel taken off to access the wiring harness 

429 Main Bearing location

Posted by Dave Fundaburg on June 6, 2018 at 8:11pm 1 Comment

I saw this question asked in 2012 but did not see a definitive answer to the question so here goes. The new main bearings I received for my build are little different than the originals. Of the five bearings the thrust bearing is the same as are two of the other bearings. Of the other two one has two oil groves and one is wider than the others. Does anyone know where the odd bearings go. My guess is they go in the front and the rear but I don't know what one goes where. Any information would…

Continue

Videos

  • Add Videos
  • View All

© 2018   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service