Or is it more of a rattle?

I've got a 64 Sedan Deville, which had around 25,000 miles when I got it, three or four years ago. 

It's up to maybe 28K now.  In the last year, it's developed the most obnoxious clunking or rattling noise in the rear end of the car.

Some background:  I'm a mechanic who has done well wrenching on commercial diesel engines, and I have a small mom and pop type shop that I run in my spare time.  I've been extremely successful, but this noise is eluding me.

I do not have a drive-on lift.  I only have a lift that will pick up the car by the frame. I'm not sure if this is part of my problem.. I have had a really tough time duplicating this noise.

With the car on the ground, you can jump up and down on it, and rock it side to side so hard that the wheels slip back and forth, and it will not make the noise.

It only occurs when a back wheel hits a bump, on the road.  Speed isn't a factor. When it hits a bump, there is a sort of "kuh-klunk" that follows the bump, sometimes it makes the clunking noise three or four times. 

I replaced the original shocks a few weeks ago, figuring they were shot.  They were.  The ride was greatly improved, but no change in this noise.

Today, after doing a bunch of reading and ordering the part, because why not, I replaced the rear ball joint. I regret replacing it, because the old one wasn't bad, but I figured the wishbone was off anyway, and I had already bought it. 

Now, breaking all my own rules, I replaced the ball joint without really checking it, since the noise SOUNDS like a ball joint clunk, and every single bit of information I gathered about this noise online pointed to it. 

Noise is still there.  All of the bushings in the back of the car are still in good shape.  There's a little bit of cracking on one, but they are all nicely centered, and I can't get any of them to move very far.

The exhaust, driveshaft, etc, etc are all secured, all hangers are good, all rubber is good.


Today, I decided to pick it up again, and set the rear end down on jack posts, so I could wail on the tires with a sledge hammer, trying to duplicate the noise that way.. trying to simulate what happens on the road.  No luck.

But then I started banging around with my fists.  I can (perhaps) reproduce the noise by banging on the end of the wheel. 

Could this noise be INSIDE the rear axle?  Could it be the rear wheel bearings?

I am open to any and all suggestions. I troubleshoot and repair complicated problems all week, and am being defeated by a simple noise, and It's driving me crazy! 

Thanks for reading!

Aaron

Views: 191

Reply to This

Replies to This Discussion

New York State an hour or two out of the city is an amazingly  nature beautiful state 

the Bronx River Parkway will be one of the most beautiful nature car rides along a river you could imagine with the Adirondack mountain in the mix 

Loved driving that parkway in my 356 Porsche convertible for years 

do not miss the Bronx Zoo If in that area 

you will be  completely in another world and forget you are in the Bronx 

i have been to the Zoo 5-6 times in my life and it is always an unforgettable memorable  making experience 

Truly a gotta Do ! 

Enjoy 

Check for a damaged  rear axel bearing —on the clunking side 

that would account for a bit of a bearing noise you said you heard and a sound coming from inside the rear axel you asked about 

do used the  replacement wheel bearings that Anders recommended if you find that is your issue 

The bearings will need to be pressed on and off the axels and a seal replaced on each end of the rear end housing 

Enjoy 

I have a 63 CDV that makes the same noise. I have about 2 miles of dirt road between my property and paved road. I drive extremely slow but I still get the clunk. After much research I finally determined my factory exhaust rubber hangers had very hard rubber in them and allows the hangers to move just enough to clunk. To determine my theory, I placed hose clamps on each clamp to not allow movement. Noise gone. I took the clamps off and decided to not replace the hangers at this time after I realized I did not have a safety issue. I hope this helps.

Exhaust clanking would definite be one of my prime candidates and one of the reason's I mentioned it. Thanks for sharing.

It was my first suspect too, but unfortunately, that's not it.

Actually, the exhaust is mostly original. So it fits perfectly.  Only the rear muffler is gone, because it was full of holes.  It's been replaced with a pipe, and the original tail spout is in the factory location, all is hanging from the factory hangers.

All of the rubber is pliable, and the hangers are all in good shape.  I've moved the entire exhaust up and down, all over the place, looking for some place it could be hitting- nothing. :-(

RSS

Photos

  • Add Photos
  • View All

Forum

Classic Cadillac Parts For Sale - Misc Items

Started by Jason Edge in For Sale. Last reply by Jason Edge 16 hours ago. 173 Replies

I have posted a few Misc items over on my Classic Cadillac Parts Facebook page at…Continue

Tags: classic cadillac parts, classiccadillacparts

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge yesterday. 0 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Limo rear A/C box needed

Started by Anthony McCarn in Wanted to Buy. Last reply by Anthony McCarn on Saturday. 2 Replies

the case of my rear evaporator box was severely damaged by the p/o of my car. just in need of the case, but will buy a whole unit if the price is right. thanks!Continue

Tags: box, evaporator, conditioning, air, a/c

1963/64 Cadillac Chapter December 2019 Newsletter Posted

Started by Jason Edge in Newsletters. Last reply by Jason Edge on Saturday. 1 Reply

I have just completed and posted the December 2019, 1963/64 Cadillac Chapter Newsletter to our…Continue

Tags: Newsletter, Chapter, 2019, December

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 2 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service