I have a 64 and the timing is to far advanced  the vacuum advance hits the valve cover I think this is a result of my father in law having a timing chain put on years ago what is the best remedy ? Pull out housing and reposition it ? Also trying to figure out if maybe they installed the wires  wrong  where exactly should rotor be pointing on TDC ?  and is it possible if it was installed off  that the wires could of been moved on the cap  to make it run .have had this car 27 years and always runs hot and won't start till the engine cools down ( like it is to far advanced  haven't thrown a light on it yet I am doing my homework so when I tackle it I am prepared  I have seen the diagrams here but doesn't really show  clock position of rotor on tdc  any advise is appreciated 

Views: 359

Reply to This

Replies to This Discussion

I have similar problem. With timing light, my 63 is best at 16 degrees before tdc. Ive done everything except dig deep and take timing cover off. (Big job). Look at my posts of last fall. Winter here in toronto is almost over, so its time to get back in the saddle.

If you have points -- put a new set in
You need to put the car on a timing light and see what is going on and were it is set now
See if you can set the timing at 5 degrees at 480 RPMS with the vacuum advance clearence issue you have
Plug the dist vacuum advance line coming out of the carb

Enjoy

Clean the timing marks and use white out on them ---to see them more easily

Do not readjust the timing on an old set of points -the car will run worse the more you drive it

I think your timing is retarded for you to be ---running hot
Advanced timing symtoms --has your starter working under stress to fire the engine and then it starts
You have some --good performance to look foward to --if the engine timimg is retarded now
You do need the points and timing to be on spec to enjoy the performance our cars have to offfer

Enjoy

well is moving the base clockwise retarding or advancing  ?if it would move another 1/4 inch it would run right  I always tweek my camaro by ear after doing timing with light the light  and  the starter is stressed  to the point where it won't start  till it cools a little  about 5 mins  

Clockwise retards it.

An easy way to determine this is by purchasing a "Top Dead Center" indicator at your local auto parts store. These cost about 10 dollars and install in the number one cylinder by removing the spark plug.  Carefully crank the engine BY HAND until the number one piston just makes contact with the indicator.  Remove the indicator and carefully continue to crank the engine by hand until the notch on your crank pulley is lined up with O on your engine block timing mark.  At this point you are at top dead center.  Remove the distributor cap and note the position of the rotor. You will adjust the distributor housing so your number one plug wire on the distributor cap is centered over the rotor. At this point, you are ready to re-install the cap, number one spark plug and fire the motor up.  Using a timing light, advance the distributor to the desired timing. 

This method works well for any motor, but especially ones where the distributor has been removed and installed in an incorrect manner as it clearly shows the position of the rotor at top dead center. For those with vacuum advance hitting the valve cover, you can readjust your wires on the distributor cap using this method. 

Happy Motoring!

How much  adjustment is with the base is there enough to compensate for moving wires on cap one hole  ? In a perfect world  where should number one be( Clock possiston )  and where should the hose for advance unit be  for full adjustment .Over the years I have lived with the problem as it pretty much gets only moved from storage space to storage space but I now need to rearrange and fix garage door so it will be frequent starting and  restarting  for a while 

Steve
You can change the location and the phyical position of your vacuum advance that is hitting the valve cover
You need to locate the --number one plug wire --on the dist cap
Number one plug is behind the steering pump on the block
Move number one on the dist cap one notch on the cap ( which ever direction allows it to move away from the valve cover )) and then rewire the cap from the new --number one location
When done correctly you will be allowing the dist to now more freely and away from hitting the valve cover it is hitting now
You may have to move the number one and rewire the cap --more than once -to get the Physical vacuum advance in the location you need ( not hitting anything stationary ) so you can set your timing correctly
You need to be at 480 RPMS as RPMS effect the timing mark

Check that your vacuum advance --diaphram is not leaking --and working correctly ( a vacuum test at the hose )
After adjusting your timing lock down the dist bolt and check it again to be sure it did not move

Reattach the hose to the vacuum advance ( as the carb hose to vac is plugged doing the timing ) and with the timing light -watch the timing mark moving ) -to show you the vacuum advance is working as it should

My inspection plate on my dist is --almost due north -( almost facing the fan --water pump ) when my vacuum physical advance advance is in the prime location to be able to do my timing on my 64-429

That will get you were you physical vacuum advance needs to be --so you can move the dist freely to adjust your timing correctly

Put new points in --before you make any timing changes and adjustments ( if you have the stock points )

Enjoy
Enjoy

Keep doing the above until you see the crank timing mark -- come on to the engines timing plate and set it at 5 degrees --stock ( or 8 degrees if that feels better-- as it does for some of us )

Just went to look at my cap
My inspection plate on my dist cap is pointing right at --the top rad hose --coming off the water crossover pipe on top of the water pump

The inspection plate --has a plug terminal --directly above the inspection plate
My number one on my cap-- is one dist terminal to the left of the dist terminal over the inspection plate
Just trying to give you a visual to reference
That should do what you need

Enjoy

 I am not sure what is going on here  I post answers and don't see it  do they comw up somewhere else ?

I looked at it better today and the vac adv is hitting a coolant sensor not the valve cover  tried to find my timing light and dwell meter no idea where they are  haven't used them since I up graded to electronic  ign in my Camaro  I do need to do some basics on this Caddy as we need to get rid of it soon wife doesn't want to because it's been in her family since new  but we have no place to keep it any more another thing I need to explore is how to set the trans linkage ( it is the only 64 I ever saw with the reverse where low should be ) the father in law had a few people mess with things over the years but most of them are gone now  and I have for got much of what I knew  Thanks for your input I appreciate it 

RSS

Photos

  • Add Photos
  • View All

Forum

Trivia Question 17 - Item You COULD NOT Delete Because of Cars Heater

Started by Jason Edge in Trivia. Last reply by Tony and Ginny 429 7 hours ago. 6 Replies

OK. We had so much fun with the last Trivia regarding the car's heater, I thought we should post another heater related question.  So here goes:What item does the spec manual go out of its way to…Continue

Tags: Question, Trivia

Good Sources for Parts?

Started by Bob Ricks in 1963/64 Cadillac Specific Discussion. Last reply by Russ Austin 12 hours ago. 1 Reply

New member here so be patient with me.  New owner of what I would consider a rat-rod 63 caddy.  Previous owner painted everything flat black, in an obvious attempt in covering up body deficiencies. …Continue

Trivia Question 16 - Standard Item You could Delete for Reduced Cost?

Started by Jason Edge in Trivia. Last reply by Tony and Ginny 429 19 hours ago. 21 Replies

OK. Here's a new trivia. There is at least one main standard (non-option) item that one could "delete" on a new 1963 or 1964 Cadillac for a reduced cost.  What is it?  For extra cigars, what is the…Continue

Custom '64 Eldorado on Bitchin' Rides Last Night

Started by Ian Osborne in 1963/64 Cadillac Specific Discussion. Last reply by Cees de Bunje yesterday. 1 Reply

If anyone here is familiar with the show "Bitchin' Rides" they started work on a '64 Eldo on the episode that aired last night (12/5). I really like the show and they build some amazing custom…Continue

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 2 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service