Well,  after the tire change, car running good......... then on a pleasure cruise for abour 35 miles to my destination.   25 miles in, back end vibration came back home to roost.  I was goung 55 to 65 on the trip.  Had to pyll over.  Now, im not the type to lose my temper, throw tools, or hv tantrums, but im gettin to my wits end on this.   After i pulked over, i felt the hubcake,  not overly hot.  So i decided to drive on at about 40,  as i got miving i pushed on up to 55, not one vibration.   So,  wtf coukd it possibly be from here.

I have had.....

Shoes changed

Changed cylinder.... twice! First new one was stuck!

Axle gasket replaced

Tires replaced

Had drums re cut,

Whats left?

Views: 711

Reply to This

Replies to This Discussion

Its not vibrating now,   i know i can jump up to 70+ if i need to,  and for now, thats good enough.  Gonna just ride a while. 

That kind of vibration problem becomes a ---METAL PROBLEM ISSUE --For me that has to be FIXED ------ASAP or FASTER !!!!
We need to tend to the MENTAL ILLNESS issues QUICKLy YOU SEE-- CADILLAC CRAZY ---HA-HA--HA LOL !!!
It really does say alot ( before someone else says it )

Enjoy

Kurt
Very interesting to me about the speed limit -Thanks
We have a number of different animals out on the country roads in central Fl eapecially at night
No fun hitting anything at speed

We have good size hogs ( dangeous ) medium size deer possiums armadillos turtles snakes Eaglea and very large Blue Heerings ( 6-8 foot wing span )
We have big vultures that are extremely nasty when they are in a group eating something dead
The Vultures are real big ( small eagle size ) and real ugly evil looking things
Seeing them --in a large dead three -is like a horror movie sceen you once saw
The Haulks and Eagle are always a sight to see
I have a haulk about a foot and a half that comes and visits once a year for 13 years
Think he may have been born on my homes site

Enjoy
Enjoy

Add to that black bears panters and cougars
A lot of CRITTERS as the southern boys would say

Enjoy

Kim

Can we say it rides like a Cadillac YET ???

Enjoy

id say so,,, it rides very nicely now,,, no shakes, rattle or rolls,,, keeping fingers crossed,,

RSS

Photos

  • Add Photos
  • View All

Forum

Custom '64 Eldorado on Bitchin' Rides Last Night

Started by Ian Osborne in 1963/64 Cadillac Specific Discussion. Last reply by Cees de Bunje 7 hours ago. 1 Reply

If anyone here is familiar with the show "Bitchin' Rides" they started work on a '64 Eldo on the episode that aired last night (12/5). I really like the show and they build some amazing custom…Continue

Trivia Question 16 - Standard Item You could Delete for Reduced Cost?

Started by Jason Edge in Trivia. Last reply by Kevin Campbell 7 hours ago. 17 Replies

OK. Here's a new trivia. There is at least one main standard (non-option) item that one could "delete" on a new 1963 or 1964 Cadillac for a reduced cost.  What is it?  For extra cigars, what is the…Continue

1963/64 Cadillac Chapter December 2019 Newsletter Posted

Started by Jason Edge in Newsletters yesterday. 0 Replies

I have just completed and posted the December 2019, 1963/64 Cadillac Chapter Newsletter to our…Continue

Tags: Newsletter, Chapter, 2019, December

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge yesterday. 1 Reply

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 2 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Events

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service