Per Tony,  i am starting a new thread on my adventures with this rear main leak,

i posted a video on a 390 engine of a rear main seal replacement but the engine was out of the car,, gave some insight as to sealing and materials etc.

One of my neighbors has a hoist,(yeah!) and has allowed me to use it,, makes it a lot easier than rolling around on the asphalt in the street and is enough higher that its not too confining under there.  I did have to pay attention to the lift points though as it seems you cant just put those lift arms wherever you want..

As of this evening, I have taken the exhaust loose, the steering loose, and the starter is out,, took about 4 hours to do that.  I guess there is nothing earthshaking to report on any of this.  Tomorrow, I will take the pan off and proceed from there.

To be clear before proceeding.

the 63 manual says to insert the bearings in there slots, do not pull off wax coating as that will aid in insertion.  I do not see any wax on my gasket, so my guess they had it on the old ones.,, 

Now, the question here is,, do i add a touch of oil or something to aid in that insertion process,, the manual does not suggest it, as i describe above, or, just insert dry, as is..

it does say apply rubber cement to cap and block mating surfaces, and gasket ends, but that is the only reference in the 63 manual regarding lubricaitng the seal for installation,,  so is that correct?? insert dry??

the you tube video says to use lubridation after insertion so it wont be dry on start up, so i plan to do that as well.

i will try to take a few photographs of things once i get the pan off,  i m sure most have seen the underside, but its my first venture in there and post them for reference.

Views: 726

Reply to This

Replies to This Discussion

Only very extremely Looooooong  Treads —to be learning from —LOL 

Enjoy 

Which way does exhaust gasket face .? Metal side up or down.  Minewas so degraded, i couldnt tell

Never mind,  i got it figured

RSS

Photos

  • Add Photos
  • View All

Forum

Is this possible or total BS?

Started by Kim K Kaiser in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 4 hours ago. 5 Replies

After changing tie rods, i tokk car into wheel n allignment shop. He said no problem.  He calls back about 45 minutes later and said they couldnt get between the tire and cowl, the guys head was too…Continue

Vacuum / Parking Brake / NSS Question

Started by Karl Schwarz in 1963/64 Cadillac Specific Discussion. Last reply by Karl Schwarz 6 hours ago. 2 Replies

I bought a 1963 Series 62 Convertible in July.It makes a hissing sound when in neutral, and sometimes when in drive (when the shift is more to the left that the right. I assume this related to a NSS…Continue

Tail pipe black stuff!

Started by Lambert Ross in 1963/64 Cadillac Specific Discussion. Last reply by Lambert Ross yesterday. 10 Replies

any ideas how to clear the ugly black stuff shooting out from my tailpipe? After a long layover, it really messes up the garage floor. I assume its carbon but am not sure how best to react to it.…Continue

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 0 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service