while out for a cruise and to a car show, i was heading home, car started sputtering,, would go, then no feel ing of gas, would go a while, then sputter .  i started thinking of quickest way home with out to many stops,  got about 6 blocks and it died.   

it sounded or felt like a car does when you run out of gas, but, that is not possible as I just put gas in it about 2 hours earlier, so i have half a tank, but that is the feeling,,   sputtering, then go, then sputter some more, then go,, then died,

walked home, going back in the truck see if i can get it started with some fuel in carb and sputter it home,

it is not running hot, no other particular symptom.  

would his be most likely fuel pump or blocked fuel filter,, ??

anyway, thought on the above while i go and try to get er home.. I'm just glad i did nt suffer embarrassment of it croaking at the car show as i drove through, but then again,, some one there may have known what it was,, oh well,, 

old cars i guess

Views: 654

Reply to This

Replies to This Discussion

Check your fuel sediment bowl for possible water in the gas. Lots of rain in your area lately  and service station tanks do sometimes get water in them.  Just a suggestion, it happened to me once.

thanks,, will ck,, we have have some rain down here in MS...

as a follow up, i walked home, got some gas, drove back to car,  tried to turn it over, and it fired right up, drove home quickly with no notice of sputter  WTH!!!     let car sit a while, thumped the filter, its a metal one.. and was going to replace with the glass bowl one, but engine was still hot.   anyway, after sitting a while, i turned it on, fired back up, idled for a few minutes, began to run a little rough,  i got out my timing light to see if something was off there, nothing there, still at 5.  going to let it sit, try it again, take it around block, see what happened.. still looking for additional thoughts if water is not culprit,

Replace your metal fuel filter with a new clear one ( watch the fuel flow direction --on it ) and check the debri screen just in front of the fuel line going into the carb
Remove the fuel line at the carb and inspect the screen there --if you have one

Do you have- any idea --what condition the inside of your fuel tank may be in ?

Enjoy

Tony, i chged it out to clear glass oem.  Bulb is full,  i removed an put back that filter at carb a while back, remember it being frail-lish.  Im gonne see if our parts guys here hv a replacemnet.  No clue as to tank other than, its a well maintained exterior , and prior owner was one family since 63.  And was driven simewhat regulalerly.  Not sitting for years, if that matters.  

I did read some prior postings on similar condition.  I hv chged filtercan outvriding   will see if filter chg helped

'How did the ride work out ?

Seemed ok.  Didnt note any sputtering on this effort.  Want to take on a strait stretch for 1o or 15 miles,   but dnt want to get stranded.

On anothr note, my hood insulation has recently come out,  coukd the lack of insulation generate excessive heat around the carb that coukd cause this,  if indeed it reappears,  

I think your problem is fuel deliver
Starting from the gas tank - you have an overflow tube at the front of the gas tank ( near the axel)
Be sure it is in position and the rubber hose is good
From the gas tank to the carb be sure you have no fittings letting air into the fuel line ( tighten and check all conections
Look for a worn or split hose possibly leaking air
Best to change all rubber gas lines for the newer one that are for ethanol fuels when you can
Try driving around very close to home until you see some improvement

Enjoy

will do,, nice weather next few days, so will get under an see whats there

Thanks again

ok back to this issue, the stalling, sputtering, 

i checked hoses as suggested,, rubber ones do look a bit tattered and rough,  i did see the overflow hose as well, it goes up, then curls back downward,, it too was a bit rough.  will get to those after the axle change.

the other night, maybe last night, i took car out circling town on the by passes to keep as a steady push on the pedal to see if i could get a sputter or a stall.. drove for 45 minutes and not one sputter or stall,, i figured it was fixed.

today, took for several 20  30 minute rides, no problem.  

then, out of nowhere i got stuck in traffic, and the heat gauge started to move and ti started sputtering,,, as the temp dropped back to 1/4,, it seemed to settle down and stop.  under normal driving, my temp gauge stayes on the 1/4 mark,, however, if i get stuck in traffic, the heat will move towards the 1/2,, but it never gets to more than half between the 1/4 and 1/2.  an that is when it seems to start the sputtering and stalling.  now this didnt seem to happen until i pulled out the insulation that was sagging out.  so  could that lack of insulation be causing some sort of heat build up around the carburetor.  its the only correlation i can make,  but then again, I'm still in mechanic school for idiots,   so what i think doesnt really count much

Be sure you heat riser at the bottom of the driver side ---exhaust manifold ( were the exhaust pipes bolts up to it ) is opening when your engine gets hot
Wire it open if it does not work correctly
Do not burn yoursellf on the hot manifold
Move it any way you can when the car is cold to see how it feels
( is it smooth or sticking ) and understand its motion --then get it hot and see if it has opened

If the heat riser does not open when it should it will over heat the intake manifold and thin the gas mixture in the carb
Might be the problem

Enjoy

Ok.  I saw that video w the heat gun, and i have seen that part under the car.  Will chk it out

Go to --video - in the header to see a heat riser demonstration by Jason

Enjoy

RSS

Photos

  • Add Photos
  • View All

Forum

Convertible Top Cylinder Removal

Started by Brian Wiseman in 1963/64 Cadillac Specific Discussion. Last reply by Chris Codd 13 minutes ago. 5 Replies

Just wanted to check before removing my 1964 convertible top cylinders.  I have the instructions from the 1964 shop manual.  I have identified, in Red #s, the bolts in the procedure with the images. …Continue

Input appreciated on a transmission issue

Started by Tosh Dickenson in General Discussion. Last reply by Tosh Dickenson 1 hour ago. 10 Replies

Finally a sunny day to drive the Caddy into work!Alas when I set off down the road, I realized she wasn't shifting from first to any higher range.  I just drove it on Saturday and it was shifting…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Tony and Ginny 429 2 hours ago. 5 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Bucket seats

Started by Gregory Lewis Freeman in 1963/64 Cadillac Specific Discussion. Last reply by Gregory Lewis Freeman 8 hours ago. 3 Replies

I'm looking fo a set of 63 64 eldo or devilleBuckets with console and door seat controllersGreg 2133059550.Continue

Blog Posts

Looking for 63 Convertible / Coupe rear side trim

Posted by Gene McIlroy on January 24, 2020 at 12:18pm 0 Comments

Want to find a good straight dent free rear side trim for my 1963 Convertible.  I have both sides but they do not match.  Wanting to get them to match.  I am attaching a photo of the two trim sided that I have really wanting the squared off trim if I can get it.  Let's see what you have,…

Continue

Road Trip

Posted by Ray Schick on January 21, 2020 at 9:00pm 7 Comments

Got a little cabin fever this morning,decided to take a road trip to Hickory Corners Michigan, The Gilmore Museum. It’s about 2 1/2 hours from my home . Place is awesome,I was really impressed.

9A648CFF-E965-4CE0-8E91-8E194AC70DED.jpeg…



Continue

1964 429 Aluminum Front Cover For Sale!

Posted by Jeff Kinzler on January 12, 2020 at 3:30pm 1 Comment

  • I wound up with an extra front cover for my '64 and offering it for sale.

Purchased from a knowledgable part supplier with thorough hands-on knowledge of 63-64 Cadillac engines, who checked the part before sending it to me. The oil pump driven gearSee S bore and the pressure relief piston bore are both .002 over and within the .005…

Continue

Looking for the Rochester Choke Tube ...

Posted by Mack on January 10, 2020 at 1:14am 3 Comments

37E244B6-71C7-4857-8D50-1BD8C48077A4.jpeg

Looking to buy the choke tube for my Rochester... anybody have one for Sale???

Videos

  • Add Videos
  • View All

© 2020   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service