On a 1964 60 Special with a tilt wheel, tubro trans and #653 neutral switch.  When I had the transmission done the switch got out of alignment.  Now the car will start in Park, but not in Neutral, and the backup lights will not light.  If I move the switch so the car will start in Neutral, it will not start in Park, and the back up lights will not light.  If I move the switch so that the back up lights will light when in reverse, the car will not start in Park or Neutral.  Does this mean I need a new Neutral Switch?

Rob  

Views: 78

Reply to This

Replies to This Discussion

it could be, but not as likely as the pivot for the linkage in the frame either was destroyed or left out when the trans was replaced.  If you have slop in the selector quadrant, and no one touched your column especially, that's 99% the cause.

What should I look for to determine if the pivot for the linkage is there?  Is this the area which is described in the shop manual on page 10A-29 in photo 10A-21?

you should go under the car, and find where the linkage goes into the frame under the driver's seat.   Just wiggle the shaft at the frame end, if there is play, that's the problem.   It should be a ball-shaped bushing, which is known to wear out, and a spring to keep it tight on the frame.  

Mark 

I had no idea about this   
Thanks 

Enjoy 

If it has worn out, how can it be repaired?  


I would suggest you remove the  NSS and inspect it for damage to be sure it is not causing your problem getting it adjusted to do all it does correctly 

They can often break and  but can be repaired if damaged 

Getting a look at it could be helpful before you next move 

I have no idea what the pivot thing is  that is being discussed but love to know what that is about 

Enjoy 

Anders 

Nice work —-if  it is his NSS that needs repair that will help him get it repaired 

Mark seems focused on another location causing the treads problem  that is foreign to me so learning what I can about it as we go 

Enjoy 

Do we happen to have a picture available of  the round bushing and spring ( gear selector pivot thing ) that  Mark  is explaining and referring to which is causing the issue in this tread ??

Enjoy 

RSS

Photos

  • Add Photos
  • View All

Forum

You Know You Are Into Some Serious Car Doctor When You Have to Get the Ice Out!

Started by Jason Edge in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge 3 hours ago. 14 Replies

You know you are into some serious car doctoring when you have to get the ice packs out. More to come on my 64 Coupe de Ville resuscitation in the next 1963/64 Cadillac Chapter Newsletter!  Mades…Continue

Unknown part, maybe the last one?

Started by Matti Roth in Restoration Discussion. Last reply by Jason Edge 3 hours ago. 1 Reply

Hithanks to great help from chapter members I am getting my 64 Deville ready, slowly but surely.There is only one part still unclear, or actually three bolts and nuts. They are clearly different from…Continue

Leaky Windshield

Started by Tom Bahner in General Discussion. Last reply by Tom Bahner 5 hours ago. 4 Replies

Hey all, has anyone had their windshield removed and resealed successfully. I'm pretty skittish about having someone mess with my perfectly good glass knowing that these cars are a little different…Continue

1964 THM Tilt Neutral Safety Switch

Started by Charles Fares in For Sale 20 hours ago. 0 Replies

For Sale:Excellent used neutral safety switch for 1964 with THM and tilt steering.  Part number 1993653, or short number "653".  Send me an e-mail: faresmcmthelix@msn.com.Charles FaresLa Mesa,…Continue

Blog Posts

1963 series 62 convertible transmission issue

Posted by Matthew VanDeWater on June 22, 2021 at 3:03pm 1 Comment

Hello I've been restoring a 63 for way to many years. Down to almost done, but have issue with trans linkage, when column in park shift rod 2 inches short. everything original. been trying to find picture of manual rod hooked up from under car to see position of linkage. was wondering if anybody has access for pictures. I wanted to see if my manual linkage is bent  wrong out of the trans if somebody dropped the trans or something. Doesn't make sense why it doesn't work. Thanks for any input…

Continue

New vehicle in the club

Posted by Patrick Westphal on June 17, 2021 at 4:00pm 1 Comment

I was successful in getting a vehicle from the New York contact I talked about at the last club meeting. I am still trying to figure out how to post a picture of the vehicle that is tied with this comment so if you see a random picture of a black convertible in a yard, that's me haha.  …

Continue

Torque converter grab when idling in Drive

Posted by Cliff Johnston on June 14, 2021 at 8:47pm 2 Comments

Hi Everyone, been quite a while since i have been on here.

I have had an issue with the idle on my 64 Coupe Deville ever since i have had it.

With the Idle set high enough that it is smooth, but still a nice idle, the RPM seems only slightly too high for the stall of the Torque Converter. And therefore it tends to sit there and grab and lunge a bit. So until now, i have been putting the car in Neutral at the lights to stop this happening.

I've had the car dyno tuned and…

Continue

Can you help? Driveshaft Question....

Posted by Chris on May 30, 2021 at 8:55am 1 Comment

Hello!

Newbie to the group here - we have already found tons of invaluable information on the board, so thanks! We are restoring a 1963 Series 62 Convertible. We are wondering if anyone knows of a source to buy the propellor yoke flange (that bolts to the pinion flange) for the driveshaft? One of our ears partially broke off. Not sure if we can buy just the yoke flange as an aftermarket part, or if it has to be rebuilt by a welder/fab guy? Maybe a salvage yard for a source? Again, any…

Continue

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service