I recently had my AC compressor rebuilt and recharged with R12. 4 months later, it is still blowing 37 degree air, so I am happy.  This past Saturday I went to a car show which involved about 25 miles at freeway speeds. I turned on the air for the ride home, and things started out great. After about 12 miles, the air became warmer, but continued coming out of the appropriate vents. This went on for the balance of the freeway miles. Once I got back into the city, the AC started blowing cold again.

From reading earlier comments on the same subject in this chapter's forums, I realize this is a vacuum related issue.  However, some of my vacuum lines off the back of the intake manifold run to different sources other than what has been pictured on this site.  Two of the lines run to a black canister that is mounted below the master cylinder. I have not seen that canister mentioned in any of the descriptions.

What I have is as follows. One T-fitting runs vertically out of the manifold. One hose goes to behind the throttle linkage, the other one running off the T goes to one of the inlets on the canister. There is a second T-fitting at the bottom of the manifold nut. One of the lines goes to the wiring block connector, and the second line at the T goes to the second inlet in the canister.

I also read Jason and Russ' description on a secondary check valve on the insulator board by the steering column.  Should I be more concerned with this one, or the vacuum check valve at the manifold?

Thanks!

Views: 160

Attachments:

Reply to This

Replies to This Discussion

The canister on the left driver side on the firewall is for cars equipped with vacuum power door locks and/or vacuum power trunk lids.  These are both covered in your 1963 Cadillac Shop Manual.  The vacuum door lock starts on page 16-22, with a vacuum schematic on page 16-28. The vacuum trunk lid is covered starting on page 16-71 with pictures and descriptions following. So this is one vacuum split off the intake. The other goes to the vacuum throttle check valve.  The third line off 2nd Tee goes into the cabin at the forward lamp harness connector. 
So you have 3 systems taking vacuum from the intake. Any of these with leaks can affect the other systems and engine performance.

I would:
-> Check all connections and make sure no leaks or splits in the rubber hoses or plastic (non original) Tee connectors.  If something seems loose at any point, correct then recheck your AC system.

-> you can check the throttle check valve and vacuum tank with a vacuum pump with gauge to make sure they don't leak down. These are inexpensive must have tools for these old cars. 

--> If problem continues I would block off the throttle check valve and power trunk/door lock vacuum feed and see if that solves your problem and recheck AC system. If you still have an issue you have narrowed it to AC system.

--> I could keep going but I would first make sure your vacuum connections are tight then and go from there.

On that intake fitting, from the factory your car would have had the 3 nipple fitting like the one on the right in picture below. They came 1, 2 or 3 nipples depending on options. 

Thanks Jason!  My car is a 34,000 original mile car, with no apparent modifications.  It does not have either power door locks or a trunk pull down mechanism.  The intake fitting is like the middle 3 in your photo with only two nipples. I guess that doesn't explain the existence of the canister, and what purpose it serves. Would there be any reason for me to attempt to remove the intake fitting from the manifold other than to replace it?  I'm nervous about snapping something off.

I do have a vacuum pump in my tool chest, but have limited experience in its operation, so will start with the basics as you have listed them. I'm assuming the car has to be running (producing a vacuum) in order to establish whether there are or are not leaks anywhere in the vacuum system, or does the pump itself create the vacuum and I just watch the gauge for a reduction in vacuum?  You can see I'm not a mechanic!

Thanks again!

Terry, The problem with rubber hoses and such is usually not miles on the car but just age. The rubber dries out, crack splits, creating vacuum leaks.  There is no reason to replace anything if it is in good condition. If the rubber hoses are brittle and they snap off easy I would replace all vacuum hoses using the shop manual as a guide.  You can unplug any vacuum device and use the hand pump to create vacuum to test. 

Hello Terry, Jason has good points to check and correct if a problem is found. I'll add, you should also check each vacuum actuator with a hand operated vacuum pump to see that all actuators will function and hold a vacuum. That will eliminate the vacuum system as the problem. 

If the vacuum system is good and the system is stock and is still using the suction throttling valve located on the exhaust of the evaporator core, the valve may not be properly adjusted or it may not be functioning properly. Be sure the actuator on the valve will hold vacuum. The procedure to adjust the valve is explained in the shop manual. Your symptom sounds like the evaporator coil was freezing up at higher sustained RPM's, then thawing out after lowering them. Hope this helps. 

Thanks for your reply and assistance, David. If the suction throttling valve is the one in the rt. front fender by the power antenna, the vacuum hose did have a poor connection and fell off every time I was working in that area. I cut half an inch off the line to create a good seal, and everything worked fine until this episode.  I will have to follow the whole line back to its origin to look for other issues, and of course will check it for vacuum as you suggested.

RSS

Photos

  • Add Photos
  • View All

Forum

Trivia #29 - What Movie Is this?

Started by Jason Edge in Trivia. Last reply by Jason Edge 10 hours ago. 11 Replies

It has been a while since we did some trivia and I was watching a movie last night and saw this 1964 Coupe de Ville that briefly makes an appearance.   The Trivia Question is: What Movie Is this?…Continue

A 2nd Look At 1964 Cadillac Print Ad with an Alternate Version

Started by Jason Edge in General Discussion yesterday. 0 Replies

In our recent look back at standard 1964 Cadillac color print ads, one was "FIRST ONE UP GETS THE CADILLAC". Eric DeVirgilis pointed out there was an alternate version where the lady gets the…Continue

My '64 Deville Radio Rebuilt and Upgraded.

Started by Michael Vogler in 1963/64 Cadillac Specific Discussion. Last reply by Kurt on Friday. 4 Replies

My original '64 Devile radio has been rebuild and upgraded.  Can't wait to get in back in the car!https://youtu.be/DgYqoV290KwContinue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge on Friday. 0 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Blog Posts

Loud air moving sound within carb with cleaner removed

Posted by Dave Fehrle on March 23, 2024 at 3:23pm 8 Comments

While checking my Carter carb with engine running, I took the air cleaner off and there was a very loud hissing sound of air. I placed a piece of paper over the carb and it didn’t move up or down, is this normal?

Vintage Air AC

Posted by Chase on March 21, 2024 at 5:55am 0 Comments

Hey everyone, has anybody done a Vintage Air AC/Heat setup in their car? I want to bypass the old vacuum setup and go with a Vintage Air Gen 2 model. Before I get started, does anyone have any experience with this? (Which model to go with, do’s and dont’s, etc.) It looks pretty involved. Any and all info/pics would be greatly appreciated. Thanks!

accumulator dryer

Posted by CHRIS CARLSON on December 6, 2023 at 10:54am 0 Comments

Who rebuilds original AC  accumulator dryers for 1964 Cadillac? I have been on Classic auto air in Tampa FL wait list for over a year ,  There is one on Old air products web site that looks very similar to the original # 21-4214A but states it fits 1962 Gm cars, The one recommended for a 1964 Cadillac is half the length 21-4215A    What  is everyone using ? I would prefer to be as original as possible. Thanks

'63 Eldorado trumpet horn + 2 standard horns restoration

Posted by Les Eastling on November 15, 2023 at 10:34am 1 Comment

My son, unbeknownst to me, had all three of the horns on our 1963 Eldorado completely restored. We had recently added the Eldorado trumpet horn to the two standard horns and the sound was not very good... we had heard good ones so we knew something was not right... but there was not much we could do to get better sound from the 3 horns. 

There is a restoration service called The Horn Works who my son…

Continue

Videos

  • Add Videos
  • View All

© 2024   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service