Adjusted timing bck towards advance, ran much smoother.  Only a couple initial pops out of carb.  Replaced carb gasket w felpros, no sign of leak there.

Got about 30 min of runing at 1250 to 1500 rpm.  Oil pressure was good,  32 to 34 initially. Down to bout 28 at shut off.  Engine a little hot at end almost half way.

Some popping noises inside.  Like internal backfires.  Not metal, but there all the same.  And frequency increased as i approached 1500 tp 1600 rpm.

One thing at back of valley pan that worries me,   note color of fluid.  Id that oil n antifreeze?   Normal during breakin, or are my head gaskets not holding?

I will ck a couple videos to utube, see if that thumping is visible and any other things anyone may see or hear.

Timing at 1500 was about 5 to 7.  Seemed smoother there

Photo attached20210413_124707.jpg

Views: 123

Reply to This

Replies to This Discussion

Yes, i out white out ib the markee

Try turning the dist counter clockwise  so slightly until you can get the car to idle at a lower Rpm

Enjoy 

I tried to go CW but engine wont hold up to run at 450/480.  Gonna hv to put on hold for a bit

I am currently putting the car on my trailer and beginning long journey back to montana for summer and tge busy tourist season.  Takes me about four grueling driving days to get thrre from MS.  I will try to get back on it when i get back settled up there.

I had always hooed from beginning to hv it running by this time,  but as tgey say, best laid plans of mice and mem.

Thanks to everyone who has had thoughts and comments on my adventure into this rebuild,  coukdnt have gotten to this point without everyones help.and thoughts 

Kim

Kim
Have a safe trip back to Montana 

Enjoy

Been a while since i cked in. Got bk to montana w car in tow. Had some offline instrction on rochester, tuning etc in the meantime.  

Backfiring was from hving 2 & 4 spark wires crossed.  

My bent tv rod was preventing the accel from going all the way back, so got idle back to 500 w timing at 7 to 8.   

Had some instrction by using both vacuum gauge and rpm tp try and set carb.   Not sure were it stands right now.   

Engine runs half way between 1/4 andv1/2 temp while sitting at idle.   

I took for short ride today.  Thought i had trans prob for first 50 yards. But remebered fluid was out so put 5 quart in.   Took about 4 loops around block.  Some adjustment gonna be needed at tv rod i think.  But engine seemed to feel a bit more strong.  

Temp is worrysome though, it was a full 1/2 for the short ride.  Going to put infered on it at the temp sensor, see what that says, isvthat a good place to point it for this measurement?

RSS

Photos

  • Add Photos
  • View All

Forum

HELP! Need replacement Carb: Carter AFB. 3655S

Started by Michael Vogler in 1963/64 Cadillac Specific Discussion 12 minutes ago. 0 Replies

Dear Listmates,Does anyone have a replacement Carter AFB Carb (3655S) (or know where I can get one quickly) for my '64 De Ville Conv. (with the Transmission solenoid and bolt on mounting plate for…Continue

2019 Best Website Award Received

Started by Jason Edge in Chapter Discussion. Last reply by Tony and Ginny 429 2 hours ago. 1 Reply

Always nice to receive recognition for something you are deeply involved. Here is the Cadillac LaSalle Club best website of 2019 award I just received in the mail. Normally these are received in…Continue

63 coupedebille fuel pump issues

Started by Daniel Grande in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 23 hours ago. 20 Replies

I have a 63 cadillac and I took it to a mechanic for a motor tune up long story short the fuel pump gave out and hes tried twice to order it and he says it didnt fit the original pump is smaller on…Continue

A Before & After Example

Started by Jason Edge in Restoration Discussion on Tuesday. 0 Replies

Since I started cadmium plating the many fasteners and other items from the 55 and counting parts cars I have bought in (1200 lbs worth and counting), I have to say it has really taken the…Continue

Blog Posts

1963 series 62 convertible transmission issue

Posted by Matthew VanDeWater on June 22, 2021 at 3:03pm 1 Comment

Hello I've been restoring a 63 for way to many years. Down to almost done, but have issue with trans linkage, when column in park shift rod 2 inches short. everything original. been trying to find picture of manual rod hooked up from under car to see position of linkage. was wondering if anybody has access for pictures. I wanted to see if my manual linkage is bent  wrong out of the trans if somebody dropped the trans or something. Doesn't make sense why it doesn't work. Thanks for any input…

Continue

New vehicle in the club

Posted by Patrick Westphal on June 17, 2021 at 4:00pm 1 Comment

I was successful in getting a vehicle from the New York contact I talked about at the last club meeting. I am still trying to figure out how to post a picture of the vehicle that is tied with this comment so if you see a random picture of a black convertible in a yard, that's me haha.  …

Continue

Torque converter grab when idling in Drive

Posted by Cliff Johnston on June 14, 2021 at 8:47pm 2 Comments

Hi Everyone, been quite a while since i have been on here.

I have had an issue with the idle on my 64 Coupe Deville ever since i have had it.

With the Idle set high enough that it is smooth, but still a nice idle, the RPM seems only slightly too high for the stall of the Torque Converter. And therefore it tends to sit there and grab and lunge a bit. So until now, i have been putting the car in Neutral at the lights to stop this happening.

I've had the car dyno tuned and…

Continue

Can you help? Driveshaft Question....

Posted by Chris on May 30, 2021 at 8:55am 1 Comment

Hello!

Newbie to the group here - we have already found tons of invaluable information on the board, so thanks! We are restoring a 1963 Series 62 Convertible. We are wondering if anyone knows of a source to buy the propellor yoke flange (that bolts to the pinion flange) for the driveshaft? One of our ears partially broke off. Not sure if we can buy just the yoke flange as an aftermarket part, or if it has to be rebuilt by a welder/fab guy? Maybe a salvage yard for a source? Again, any…

Continue

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service