Mark S Anderson's Discussions (207)

Discussions Replied To (205) Replies Latest Activity

"russ, I've never seen an oil cap blow off.  I've seen bad PCVs or high blow by push…"

Mark S Anderson replied Nov 3 to Rear main Follow up replacement and repair,,

82 Dec 1
Reply by Kim K Kaiser

"did you ever check for pressure building at the filler tube?  is the filler cap mesh…"

Mark S Anderson replied Nov 2 to Rear main Follow up replacement and repair,,

82 Dec 1
Reply by Kim K Kaiser

"sometimes I think before I write.  In any case, its job is the same in the two trans…"

Mark S Anderson replied Oct 30 to Hydra-Matic with some problems

21 Nov 4
Reply by Russ Austin

"yes, you're in the right direction.if it's not slipping, just failing to shift, it's…"

Mark S Anderson replied Oct 30 to Hydra-Matic with some problems

21 Nov 4
Reply by Russ Austin

"the valley pan in the images you shared has a chamber inside,   it's basically two l…"

Mark S Anderson replied Oct 24 to crankshaft and bearings

27 Oct 26
Reply by Tony and Ginny 429

"A clogged PCV will definitely cause seals to fail.  If you want to see if your PCV w…"

Mark S Anderson replied Oct 24 to crankshaft and bearings

27 Oct 26
Reply by Tony and Ginny 429

"To save you a bit of time, here are some things to know: first, the nut on the end o…"

Mark S Anderson replied Oct 23 to STEERING GEAR

14 Oct 23
Reply by Jason Edge

"i'd say you just answered your own question.  I've always done it wheels up, I figur…"

Mark S Anderson replied Oct 23 to STEERING GEAR

14 Oct 23
Reply by Jason Edge

"I forget,  but it can only go one way, which is the way that it fits the notch in th…"

Mark S Anderson replied Oct 16 to Rear main Follow up replacement and repair,,

82 Dec 1
Reply by Kim K Kaiser

"Yes, that seal is correct and not the cause of your leak from what I can see.  Can y…"

Mark S Anderson replied Oct 16 to Rear main Follow up replacement and repair,,

82 Dec 1
Reply by Kim K Kaiser

RSS

Photos

  • Add Photos
  • View All

Forum

Tail pipe black stuff!

Started by Lambert Ross in 1963/64 Cadillac Specific Discussion. Last reply by Lambert Ross 31 minutes ago. 10 Replies

any ideas how to clear the ugly black stuff shooting out from my tailpipe? After a long layover, it really messes up the garage floor. I assume its carbon but am not sure how best to react to it.…Continue

Had the 64 convert out for a spin

Started by Tony and Ginny 429 in 1963/64 Cadillac Specific Discussion 1 hour ago. 0 Replies

A two hour ride to my favorite restaurant on the water in Crystal River on the west coast  of central Florida —top down 77 degrees and 47 % humidity one outstanding day as will be the rest of the…Continue

Tags: Fl, River, Crystal

wanted balast tube for guide eye amp

Started by maurice lapoiinte in General Discussion. Last reply by Russ Austin 8 hours ago. 1 Reply

I am looking for a vaccum tube for my guide eye amp. tube #5947343 it call the ballast tube, its the shorter one of the 2 and only has a filament in it. fits 59-66 cadillacs with the guidematic…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 12 hours ago. 0 Replies

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

Blog Posts

still need a driveshaft

Posted by wayne weaver on November 26, 2019 at 11:53am 0 Comments

well thank you UPS for losing the driveshaft that Russ Austin shipped me. 

however i still need a rear driveshaft section for my 63. mine has a vibration due to the bushing inside of it. its a shame because the ball and sockets in the cardian joints are perfect but it has a woble on the balancing machine. so .  still need the rear section. anyone have a good one ? is there driveshaft alternatives to use ? i am really considering an LS swap and since im fighting the driveshaft search…

Continue

63 guidematic issues

Posted by maurice lapoiinte on November 24, 2019 at 3:10pm 0 Comments

 So my 63 guide matic headlamps stay on low beam all the time. I have so far bypassed the system and everything works normal. I have been thru the trouble shooting in the manual but this is where the confusion begins.on my car when the power relay is powered I have low beam and when its not powered I have highbeam, this appears to be opposite what the diagnosis says should be correct.The wiring is all original and no wires have been mixed up.has anyone ever unplugged the 2 wire connector…

Continue

Another advantage of the Pertronix III

Posted by Doug Scarrow on November 23, 2019 at 11:12am 1 Comment

   Having tried both the II and III I can say the multispark feature of the III offers a smoother idle . It is also easier to install .Does not require removal of the distributor

Stuck at two red (dash) lights!

Posted by Jeff Kinzler on November 3, 2019 at 10:00pm 9 Comments

I hope someone can help solve these two electrical problems that appeared one after the other.

By way of background: The car, a '64 Eldorado has very limited use. It was at a restoration shop for 15 months until last January-  that supposedly did a bunch of wiring repairs including rebuilding the gas gauge that still hasn't worked properly, and the clock that hasn't worked, and re-soldering the broken wires in the drive door. All window and seat controls appear to be…

Continue

Videos

  • Add Videos
  • View All

© 2019   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service