Well, got it all together,, Jason, i was looking in the wrong chapter in the manual on the starter,, got that figured out.  everything hooked back up

Got it put back together, started up, and oil light turned off.. putting a hole in the gasket that the oil sump filter really helped out on that..

I only ran it for ab out 15 minutes. pulled out of my friends garage, and rode down the street,,

i noticed a knock or something tha wasnt there to start with,  I think its a leak at that driver side exhaust connection.  My reason for that is, when i pulled off the exhaust, the nut didnt come off, the hole screw came out of the block,, the nut was pretty much heat soldered on bolt,  So i dont think i was able to put the 33 pounds of torque on the connection as i was afraid of stripping out the threads on the block,,   so i got it as tight as i felt comfortable cranking down on it, but it didn't hit the 33 lbs.  

Can i get replacement screws at the part store for that??

What did i learn from all this,, hmmm,, really nice to have full car lift.  

lots to look at inside the engine, but since i didnt have to touch anything there, no problems.  

the guy at arizona parts in arizona, (the guy there was quite helpful)   told me to just soak the gasket until ready, i didn't know why, but did it for the second installation of the upper seal.. it went in very nicely with no friction until the last say 3/4 inch.  i found if i pushed the tail in, toward the shaft and pushed it would go on in.  No rubber came off the end as it did on the first installation so i assume it was flush on all edges and no problems.. 

i found out that to turn the crankshaft with plugs out,, put the big torque bar on the nut on the alternator, squeeze the belt, and turn,, crank shaft turnedmoved with no problem,, so I learned a new trick there...

i cant  say this was not easy, maybe due to my lack of experience, and fear of breaking something,, but, after about 2 weeks, i got it in.. the lift really made it easier,,

i havent noticed a leak yet, but it was a very short drive and warm up..will see tomorrow how it comes out.

It cost me three rear main seals.. first one i ruined, second one fit, and the third one was a back up if the second one went bad.  so thats about 120.   (40 a piece for best gaskets from Arizona vintage parts..

oil pan gaskets,, first one i had to remove because of my oil sump mistake and had to do again,, 22.0 a piece x 2   (44.00)

exhaust gaskets  i think the was about 20,0..   

brake cleaner, assembly grease, miscellaneous stuff about 50.00, so the out of pocket parts cost was probably 230 to 250.00.

 shop wanted 550 in labor,, i know if i used there labor rate, it was a 3000.00  labor repair,, but given the learning, the advice from everyone, i came out way better,, i will know for sure how it held tomorrow.  at least i know how to do it if i have to do it again,, God forbid...

again, thanks for all the help and patience...

Views: 851

Reply to This

Replies to This Discussion

Pls watch the dip stick and oil level 

Have oil with you if necessary 

Do not run the engine low on oil for any reason to protect it from any future damage 

Basics 

Enjoy 

Kim 

How confident are you that the block side of the seal got seated into the engine block groves as it should 

Where you able to use something to be sure the seal was seated ( pushed ) into its groves that would be responsible for holding the seal in place 

In the two videos we saw they installed the seal —dry on the grove side and lubed only the external parts of the seal ( against you metal ) 

I know you soaked your in something ( I want to know what that was ) before you installed it 

Could the fact you now have lube on the grove sides of the seal cause it to more freely than it SB moving and shifting in its seat some 

Which sealer did you use on yours

Enjoy 

well,  you can see the ends of the seal only once in.. and both ends seemed to be fitting flush and tight to the groove and the cut out for the groove..

i used motor oil,, to let it sit in

i guess it could have as far as movement.  i dont know,  when you push it in, lot of the remaining oil on the seal sort of squeezes out, especially in the groove.

i used an anerobic  sealer like in the video,, the red looking stuff.. 

i will just look at the back behind the flywheel plate tomorrow or tuesday and see about the oil overrun in there.. I will have more to say once i look at that i guess, maybe not, but that the first place I'm gonna look before i have to go tearing into things again,, 

Hello Kim, have you thoroughly inspected for leaks around the valve covers, oil pressure switch rear oil galley plugs valley pan and heads? Any top side leak could mimic the rear main leaking. Also there is a freeze type plug sealing the rear  cam bearing just above the main bearing.  If it's leaking that would look like the main was leaking. I have found the right head gasket to leak from the top rear corner where the oil travels to the rocker assembly. HTH 

Thanks David for the addl spots, i know for sure its not the valve covers,, i have checked that 

i can say that the car leaks while driving, not necessarily just at rest,, when i got out of the car and looked from the drive,, the oil was already spread out..


Do check the inspection cover and clean up the oil so you can see where the  current leak originates from as before 

Good to work clean as is possible always 

I do feel your frustration with the effort you have invested already but when the going gets rough the rough get going where I come from 

Enjoy 

From an engine function pov.  Should the potential for a leak from the seal be the same whether its running at idle or running down the road?  The crankshqft is spinning regardless of moving or idle.  .  Its easir to see were its coming from if its not blowing back at 60 mph, if its all the same moving or idle

If the motor is leaking oil, it should leak any time it is running. The only difference would be, higher RPM will equal higher oil pressure and volume flow, making the leak flow at a faster rate if it is a pressure leak. To check the main seal, put the car on jack stands or a lift. Remove the flywheel cover and observe the area around the main while the motor is running. Be sure the vehicle is secure so there is no way it can roll or move while you are under the car.

Your talking about the semi circular pan on bottom, behind the oil pan, correct?  Thanks for clarifying idling vs higher rpm leak potential

Kim

Remove the semi circular pan ( cover ) you most likely cannot see the leak from the back of the  crank as the flywheel SB in the way but you should see a trail of oil coming down the back of the block of some kind if the seal is the leak 

The flywheel being exposed is dangerous as it has teeth so use caution moving around it with the engine running 

Enjoy 

Yeah,  looks like a table saw blade.   I will get under there probly tomorrow.  Thanks forthe tips

i got back under car to see if i can pinpoint leak, i took off the inspection plate, ran car, no indication of leak at idle on side of flywheel compartment wall.  put it back together, decided to ride, took it for about 15 to 20 miles.60 to 70 mph. at midway point, i stopped look ed underneath, and it was already leaking out of the weep hole and the seam between the inspection plate and the flywheel cover,,  however it seems to be coming out of the right side,, most of the leak material was out of the right corner and connection near the starter..  when i got back in, it had covered the bottom of inspection plate, leaking out of weep hole as well, nothing is coming down the front of the flywheel plate.  setting up to get back under and do it again, hoping i dont get snowed on thursday, oh well,,

RSS

Photos

  • Add Photos
  • View All

Forum

How much play in 63 timing chain?

Started by Ben Roberts in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 3 hours ago. 4 Replies

I will be installing a new chain and gears because I'm in this deep and all the forums here strongly recommend doing so.  It appears the coating is intact and I don't have to worry about that debris…Continue

Harmonic balancer holes are too shallow for the 3 bolts of puller

Started by Ben Roberts in 1963/64 Cadillac Specific Discussion. Last reply by Ben Roberts 16 hours ago. 3 Replies

Trying to pull 1963 390 harmonic balancer.  The holes needed for the 3 bolts on the puller can only thread in 1/4” which is not enough to run an impact wrench on it.  I ran a tap to clean the threads…Continue

Current 1963/64 Cadillac Listings on eBay

Started by Jason Edge in For Sale. Last reply by Jason Edge 19 hours ago. 1 Reply

To see all 1963/64 Cadillacs Listed on eBay in the USA…Continue

Tags: ebay

G-1 differential, $150

Started by Jimmy Davis in For Sale. Last reply by Jimmy Davis on Thursday. 5 Replies

G-1 positraction differential, needs blasting and paint. $150. Pickup Huntsville AL or LTL, I recommend Averitt express. Send me zip for shipping quote.***Update- Sorry if you have tried to contact…Continue

Tags: differential, Rear, G-1

Blog Posts

1964 429 Aluminum Front Cover For Sale!

Posted by Jeff Kinzler on January 12, 2020 at 3:30pm 1 Comment

  • I wound up with an extra front cover for my '64 and offering it for sale.

Purchased from a knowledgable part supplier with thorough hands-on knowledge of 63-64 Cadillac engines, who checked the part before sending it to me. The oil pump driven gearSee S bore and the pressure relief piston bore are both .002 over and within the .005…

Continue

Looking for the Rochester Choke Tube ...

Posted by Mack on January 10, 2020 at 1:14am 3 Comments

37E244B6-71C7-4857-8D50-1BD8C48077A4.jpeg

Looking to buy the choke tube for my Rochester... anybody have one for Sale???

AC/heater for 1964 Cadillac coupe de ville

Posted by Matias J. Adrogue on January 7, 2020 at 11:11am 9 Comments

Good morning!  I am Matias Adrogue.  I bought a 1964 Cadillac coupe de ville last year and am real close to the final restoration details!  I call her “Jaws 64”.  Pics will be posted soon.  I need advise regarding a AC/heater.  It came stock in the vehicle but it does not work.  A mechanic gave me a bid of $1700 to replace and repair.  I am ready to install a new system - Vintage Air or Old Air Products from Fort Worth Texas.  I would greatly appreciate your thoughts.  I read the great write…

Continue

63 cadi conv

Posted by Merlino jean marc on December 31, 2019 at 2:51pm 0 Comments

Hello everyone 

As a European, I fell in love with Americans cars and Americana stuff.

I bought a running 63 for cheap .but there is no secret when you buy cheap ,it is big project. The car needs everything. Overtime I was able to slowing buy parts .actually  I am looking for the passenger front lower section which is becoming harder ,and harder to find

The car has a lot of issue with rust.it needs a paint,a top and I need to replace all floor pans.with patience and…

Continue

Videos

  • Add Videos
  • View All

© 2020   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service