Now that I have acquired a transmission mount for my car I want to also buy a transmission tail shaft bushing (s) and seal. I remember Clovis mentioned he replaced his a while ago-any chance part numbers could be shared?

Thanks

Norm

Views: 207

Reply to This

Replies to This Discussion

Thanks. In looking on the internet it seems there may be two busings AND there may also be a large one and a smaller one. Is that correct?

Also, can this be done with the transmission still in the car?

I just reached out to Fatsco the other with this same question for my 63,  They said the transmission  came with two but the replacement is a single larger bushing instead of two smaller ones.  The bushing they sold me is 1 1/4”,  I haven’t removed the extension housing yet so I can’t comment on the size of the originals.

Interesting. I recently purchased a huge lot of NOS transmission parts from a friend who is closing his business. As a result, I have the ATP (Automatic Transmission Parts) catalog of parts they made. It lists one bushing with an outside diameter of 1 13/16 inches as the only choice. Their part # JB-15.  I may even have it as I have not yet checked the inventory and there are probably 300+ items to go through. Now, I'm really confused. Especially since I don't even know if I need it, just want to acquire it for the future. 

Anyway, does the tail shaft have to come off to do this-do you know?

https://www.showmetheparts.com/ATP/

Contact Fatsco transmission

I went through the TH400 from my 64 this past Fall. I went through the entire transmission, and got my parts from Fatsco.

You should be able to replace that bushing with the trans in the car. Support the transmission with a floor jack and piece of wood. Remove the rear crossmember. Remove the transmission mount from the trans. Drain the trans, remove the driveshaft, remove the six bolts for the extension housing, and remove the extension housing. The bushing is inside it. If you want to see how worn it is, place the end of the driveshaft into it and check for play. There should not be any.

Beware that the bushing is staked in there, You will need a proper bushing driver to do this right. An arbor press will simplify things too. I drove mine out carefully using a punch with its end ground at an angle. It took some doing because it was staked, but it came out. I used a bushing driver to push the new one in. If memory serves, it is pressed in from the rear, until it is flush with the edge of the bore it resides in. Replace your oil seal while you are at it. You'll need to get that seal off first to to the replacement of the bushing anyway. Before you drive the new seal in, check the driveshaft fit in the bushing again. with it oiled up, it should fit without play. Drive in a new seal, and bolt the extension housing back in. Check that bearing in the driveshaft too.

In the photo of my extension housing, the inner most ring you see is the bushing.

Attachments:

Noted with abundant appreciation. This is likely something I am not prepared to do myself, but armed with this knowledge I can select a shop that I can have confidence in. Any chance you live close to San Diego as I'd be inclined to try it with supervision. 

Thanks!

Norm

Can lack of adequate lubricant (tranny fluid) on/in the yoke cause a vibration?

Don't think you would get any vibration from that. But not sure what part you are referring to.

I had problems with vibrations. Fixed/replaced the C/V joints. Replaced the center bearing. Replaced the rear wheel bearings. Even replaced the rear axle and overhauled the transmission. Still this loud "scraping" sound and vibrations. Nearly gave up, but was looking on an episode of Car SOS and they had a similar problem. Their solution was to balance the propeller shaft. I removed mine. Took it to a shop. The guy that owns the shop and only does propeller shafts sorted it out in a few days. Got it back. Refitted. And took the car for a spin. Not any sound or vibration. Nothing except the music from the original 429. Everything like new!!! This was last summer. Just before midsummer. Was very well spent money. All 600USD...

A story with a happy ending! Sorry for the confusion, I meant the very front yoke that goes in to the transmission. Not sure if I gave it enough trans fluid lubrication when I put it back in after swapping out the driveshaft and new center bearing and support.

When installing the front yoke into the transmission housing seal you apply some trans-fluid to make it easier to push it in. You can fit the yoke without any extra trans-fluid, but it can be difficult and in worst case do some damage. When the yoke is in place the trans-fluid inside the gearbox will lubricate and keep the seal in good condition. As you were able to fit the front yoke you did have enough trans-fluid applied. You will not get any vibration from the front yoke.

From what you say you did some overhauling on the propeller shaft. I'm guessing you also checked Jasons video on C/V joints. However this is a lot more tricky than most car guys would think. If you have been able to rule out wheel bearings and the rear axle as cause of vibrations your only option is the propeller shaft.

Your vibration most likely comes from the propeller shaft being imbalanced, the universal joints worn, center bearings damaged or the C/V joints not up to spec (a 55+ old car will have worn springs and most likely a deformed ball in the C/V joints).

Do consider the weight of the car, the horse power and the length of the split shaft and you realize these cars are more difficult to sort than your average Ford/Chevy. Take the shaft to a reputable shop and get is balanced. I know one in Stockholm that will get the shaft including C/V-joints to 100%. Shipping ain't gonna be cheap but you get it right.

UPDATE:

I had a new transmission mount installed and a modulator (wasn't getting half throttle downshifts) and a tail shaft bushing (very worn) and a rear seal. Vibration has improved considerably and tranny tech says any remaining vibration is all in the drive shaft. I can live with the level being produced as it is very minor and goes away at higher speeds of 70 to 75 (the pace of traffic in and around San Diego's freeways). Thanks to all for inputs. PS-the whole thing came to $250, which is considerably less than what I had expected to pay. Mira Mar transmissions was the shop on Silverton Ave in San Diego (near Mira Mar air base). 858 549 3777. Careful, competent and reasonable.

Norman 

Great info to know especially for the locals there 

Glad you worked thru your drive train vibration issue to your satisfaction 

Enjoy 

RSS

Photos

  • Add Photos
  • View All

Forum

Very sensitive brakes.

Started by Phil in 1963/64 Cadillac Specific Discussion. Last reply by Tony and Ginny 429 1 hour ago. 19 Replies

Hey everyone,  how sensitive should the power brakes be?  I have just rebuilt the power booster and  replaced the master cylinder. The pedal doesn’t have any resistance so I have to be very gentle so…Continue

Carpet install

Started by Pete Grodem in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge 1 hour ago. 1 Reply

simple question, Does the carpet go under the seat mounts and bolted down with the seat? My original carpet was cut to go around the seat mounts looks like a hack job. Same with the steering column,…Continue

Classic Cadillac Parts For Sale - Misc Items

Started by Jason Edge in For Sale. Last reply by Jason Edge 1 hour ago. 247 Replies

I have posted a few Misc items over on my Classic Cadillac Parts Facebook page at…Continue

Tags: classic cadillac parts, classiccadillacparts

New Batch of Embroidered Iron-On 1963/64 Cadillac Chapter Patches - $4 each

Started by Jason Edge in Chapter Discussion. Last reply by Jason Edge 17 hours ago. 8 Replies

As noted in our August 1963/64 Cadillac Chapter Newsletter:Around 6 years…Continue

Tags: Available, Patches, Chapter, Cadillac, 1963/64

Blog Posts

Torque converter grab when idling in Drive

Posted by Cliff Johnston on June 14, 2021 at 8:47pm 2 Comments

Hi Everyone, been quite a while since i have been on here.

I have had an issue with the idle on my 64 Coupe Deville ever since i have had it.

With the Idle set high enough that it is smooth, but still a nice idle, the RPM seems only slightly too high for the stall of the Torque Converter. And therefore it tends to sit there and grab and lunge a bit. So until now, i have been putting the car in Neutral at the lights to stop this happening.

I've had the car dyno tuned and…

Continue

Can you help? Driveshaft Question....

Posted by Chris on May 30, 2021 at 8:55am 1 Comment

Hello!

Newbie to the group here - we have already found tons of invaluable information on the board, so thanks! We are restoring a 1963 Series 62 Convertible. We are wondering if anyone knows of a source to buy the propellor yoke flange (that bolts to the pinion flange) for the driveshaft? One of our ears partially broke off. Not sure if we can buy just the yoke flange as an aftermarket part, or if it has to be rebuilt by a welder/fab guy? Maybe a salvage yard for a source? Again, any…

Continue

Thank you Kurt re: VIN location

Posted by Robert Pellow on April 19, 2021 at 1:07pm 0 Comments

I just wanted to say a thank you to Kurt for steering me to the tech tips page on V.I.N. locations.  Excellent information.  Thanks a bundle.

Robert Pellow

V.I.N. where?

Posted by Robert Pellow on April 18, 2021 at 1:41pm 6 Comments

Where can I find the V.I.N. on a 63 convertible?  The usual space at the base of the interior windshield on the driver's side has been decimated by weather.

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service