Mark S Anderson's Discussions (318)

Discussions Replied To (316) Replies Latest Activity

"first image is starter wire holddown, attaches to head bolt above starter.second is…"

Mark S Anderson replied Sep 10 to Unknown parts quiz

5 Sep 11
Reply by Matti Roth

"we were looking at the same thing.  looks so much better now, esp. with the clamps. …"

Mark S Anderson replied Sep 8 to Productive day on Dino Today!

5 Sep 8
Reply by Tony and Ginny 429

"you should change out your heater bypass line.  it has a big bulge right where it go…"

Mark S Anderson replied Sep 7 to Productive day on Dino Today!

5 Sep 8
Reply by Tony and Ginny 429

"the modulator does the same job in Drive as it does in Park, so no.If you have a smo…"

Mark S Anderson replied Sep 3 to Vacuum modulator causing rough idle

14 Sep 4
Reply by Tony and Ginny 429

"lol.  no switch pitch, i'm an idiot.  I guess you can tell I still haven't touched m…"

Mark S Anderson replied Aug 11 to TH400 rebuild kits

11 Aug 21
Reply by Jason Edge

"The pump is different for sure, so the gasket is different pump to body, and maybe t…"

Mark S Anderson replied Aug 10 to TH400 rebuild kits

11 Aug 21
Reply by Jason Edge

"What I like to do when diagnosing brake issues (any issues) is to read the parts.  T…"

Mark S Anderson replied Aug 9 to Rear brake lock up when cold

19 Sep 1
Reply by Tony and Ginny 429

"so long as the upper anchor is seated, it doesn't matter how the pins are situated.…"

Mark S Anderson replied Aug 8 to Rear brake lock up when cold

19 Sep 1
Reply by Tony and Ginny 429

"The pushrods are normal, so long as the 'C' shaped portion of the shoe at the upper…"

Mark S Anderson replied Aug 8 to Rear brake lock up when cold

19 Sep 1
Reply by Tony and Ginny 429

"The valve body is somewhat protected by the filter, and is usually 'self-cleaning'. …"

Mark S Anderson replied Aug 5 to 63 Hydra-Matic won't shift out of first

17 Aug 8
Reply by Tony and Ginny 429

RSS

Photos

  • Add Photos
  • View All

Forum

Classic Cadillac Parts For Sale - Misc Items

Started by Jason Edge in For Sale. Last reply by Jason Edge 1 hour ago. 275 Replies

I have posted a few Misc items over on my Classic Cadillac Parts Facebook page at…Continue

Tags: classic cadillac parts, classiccadillacparts

Dash Grille - Adhesive?

Started by Chris McBride in General Discussion. Last reply by Chris Codd 2 hours ago. 2 Replies

This dash grille likes to vacation from the dashboard.  Is it properly secured with an adhesive and, if so, what adhesive?  If so, what type?  If not, how is it secured?Thank you.…Continue

Wiper Blades for a '63?

Started by Karl Schwarz in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge 19 hours ago. 3 Replies

Is there anything special about the wiper blades I should use on my '63 Series 62 convertible? I have the original arms with the original blade brackets. I got Anco N-18R blades that should fit. I…Continue

Resistance wire removal or replacement

Started by Anders in 1963/64 Cadillac Specific Discussion. Last reply by Jason Edge 21 hours ago. 38 Replies

Resistance wire removal or replacement.If installing an electronic ignition system the resistance wire most likely has to be removed or bypassed. There are several ways to do this and the solution…Continue

Tags: wire, resistance

Blog Posts

Rumble Sound at 55-60 mph

Posted by Ray Schick on September 20, 2021 at 10:45pm 6 Comments

64 Coupe DeVille , while driving at 55-60 mph I have a oscillating rumble sound . Steering wheel does not shake or vibrate . Transmission mount looks good .Tires were replaced 2 years ago balanced and rebalanced recently. Axel bearings were just replaced, rear differential assembly was just replaced with a Posi track ,pinion bearings good. Fresh gear lube. Driveshaft checked and balanced the other day ,new center bearing installed and new bearing carrier assembly too. Trying to figure this…

Continue

1963 series 62 convertible transmission issue

Posted by Matthew VanDeWater on June 22, 2021 at 3:03pm 1 Comment

Hello I've been restoring a 63 for way to many years. Down to almost done, but have issue with trans linkage, when column in park shift rod 2 inches short. everything original. been trying to find picture of manual rod hooked up from under car to see position of linkage. was wondering if anybody has access for pictures. I wanted to see if my manual linkage is bent  wrong out of the trans if somebody dropped the trans or something. Doesn't make sense why it doesn't work. Thanks for any input…

Continue

New vehicle in the club

Posted by Patrick Westphal on June 17, 2021 at 4:00pm 1 Comment

I was successful in getting a vehicle from the New York contact I talked about at the last club meeting. I am still trying to figure out how to post a picture of the vehicle that is tied with this comment so if you see a random picture of a black convertible in a yard, that's me haha.  …

Continue

Torque converter grab when idling in Drive

Posted by Cliff Johnston on June 14, 2021 at 8:47pm 2 Comments

Hi Everyone, been quite a while since i have been on here.

I have had an issue with the idle on my 64 Coupe Deville ever since i have had it.

With the Idle set high enough that it is smooth, but still a nice idle, the RPM seems only slightly too high for the stall of the Torque Converter. And therefore it tends to sit there and grab and lunge a bit. So until now, i have been putting the car in Neutral at the lights to stop this happening.

I've had the car dyno tuned and…

Continue

Videos

  • Add Videos
  • View All

© 2021   Created by Jason Edge.   Powered by

Badges  |  Report an Issue  |  Terms of Service